Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Thinkpoint Removal


  • Please log in to reply
1 reply to this topic

#1 petitensweet55

petitensweet55

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:56 PM

Posted 05 November 2010 - 09:23 PM

I have updated "shell", stopped "hotfix.exe" from running, and tried to install and run malwarebytes' anti-malware. Am getting the following message: An error has occurred. Please report this error code to our support team.

MBAM_ERROR_UPDATING (12007, 0, WinHttpSendRequest)

Please advise. Where do I go from here? I see the ThinkPoint light on my desktop and am trying to get this thing removed. I can't get online with the infected computer. Is not making a connection with router. Wireless button blinks (once in a while) on router.

Edited by hamluis, 06 November 2010 - 07:30 AM.
Moved from XP forum to Am I Infected ~ Hamluis.


BC AdBot (Login to Remove)

 


#2 Union_Thug

Union_Thug

    Bleeps with the fishes...


  • Members
  • 2,355 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:is everything
  • Local time:12:56 PM

Posted 05 November 2010 - 11:00 PM

Please advise. Where do I go from here?


I'm not an expert, but if I were you, I'd go >>>here<<<, then start a new topic >>>here<<<, OR complete the steps >>>in this guide<<< and start a new topic >>>here<<<. :flowers:

Edit to add: I've done a little Googling on the error code you posted, some users have had issues with their Anti-Virus and/or Firewall programs not playing "nice" with MBAM...particularly AVG 2011. :thumbsup:

Edited by Union_Thug, 05 November 2010 - 11:07 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users