Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Browser Redirects & Sound not working!


  • Please log in to reply
2 replies to this topic

#1 ProgramGuruCpp

ProgramGuruCpp

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tennessee
  • Local time:12:29 PM

Posted 05 November 2010 - 04:44 PM

My computer has gotten some viruses recently. I didn't think they were a big problem, since it was just browser re-directs. Well, I turned on my computer one day and the sound was gone. I tried watching a YouTube video. Nothing. I made sure the sound on the speakers and the sound on YouTube was turned up. I went to make sure the computer sound wasn't muted, but it wasn't in the task bar. So I went through Control Panel and looked at the sound properties. Everything is working and functional. I'm pretty sure my speakers didn't blow out and I'm pretty sure the viruses have something to do with it. So:
1) My sound does not work.
2) The sound icon is not in the task bar. ( I have "Place volume icon in task bar." checked. )

Thanks in advance for any help.

Edited by Andrew, 05 November 2010 - 05:03 PM.
Mod Edit: Moved From XP; Updated Title - AA

#define EVER ;;
for(EVER)
{
cout << "C++ ftw!\n";
}

BC AdBot (Login to Remove)

 


#2 thrillhouse

thrillhouse

  • Members
  • 1,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Va
  • Local time:02:29 PM

Posted 05 November 2010 - 04:48 PM

Welcome to bc. I think you would be better served in the Am I Infected? What Do I Do? forum. They can advise you on how to get rid of the viruses that are causing these problems.

#3 ProgramGuruCpp

ProgramGuruCpp
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tennessee
  • Local time:12:29 PM

Posted 05 November 2010 - 07:04 PM

The sound is okay now anyway. I just did a system restore.
I'll check out the Am I Infected? area, too.
Thanks.
#define EVER ;;
for(EVER)
{
cout << "C++ ftw!\n";
}




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users