Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Disc Drive Autoplay


  • Please log in to reply
1 reply to this topic

#1 BennyW

BennyW

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:32 PM

Posted 05 November 2010 - 12:06 PM

I am having a minor issue with my CD/DVD drive. When I put any disc in, the computer doesn't notice. I have to click on Computer and then instantly Autoplay comes up for the CD. On my desktop if I put a disc in, autoplay comes up in a second or two. What can I change to enable my laptop to do this?

I have a Acer laptop 5536 RM74 running Windows 7 Home Prem, fully up to date with Windows and I have tried to update the disc drive driver but this has not cured the issue.

Any suggestions would be welcome.

Thanks in advance.
BennyW

BC AdBot (Login to Remove)

 


#2 Zuhl3156

Zuhl3156

  • Members
  • 309 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bensalem, Pa.
  • Local time:07:32 PM

Posted 05 November 2010 - 01:01 PM

When you right-click on the DVD drive, select 'Open Autoplay...'. When the Autoplay panel opens check the box to enable: 'Always do this for Software and Games.'




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users