Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Activatin or WGA module bug - cannot validate Windows 7 Professional


  • Please log in to reply
2 replies to this topic

#1 Imagineer

Imagineer

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:07 AM

Posted 05 November 2010 - 08:40 AM

Hi. I'm having an obnoxious issue with my otherwise fine laptop. It's a custom-built but very professional laptop XNi771cu 17" with quite some horsepower (4GB RAM).

Anyhows, I called Windows Support here in Belgium, gave them the total Product Key of the Windows 7 Professional (32-bit) installation DVD and Product-ID displayed below at my System overview window. Support says all data seem to work out and are legitimate. Maybe the WGA verificator is corrupted or something.

When trying to activate Windows 7 Professional again by entering the product key, then the verification process loads but in the end gives a failure message: "During the activation of Windows a problem has occurred. Error code 0x8007000D. Klick on 'More information' to find a possible solution. You can also contact Microsoft Support by phone... (etc)".

When I try with the "slui.exe 4" code in command prompt, I only see a message box appear lower right of screen "Your version is not authentic, please activate Windows now". I tried the WGA Diagnostic tool as well. The first five items check out as fine but the last 4 parts do not pass (they light up as red). They are:

Checking "Windows Validation ActiveX loaded"
Checking "Office Validation ActiveX loaded"
Checking "Validation help AxtiveX loaded".

In any case, I have run a ComboFix.exe after having closed down all virusscanners (I use both Norton 360 and Spyware Doctor). I just had some cleanup of malware or potential tracking bugs too so it should run ok.

I put here below the WGA Diagnostic report. Can anyone tell me what kind of data is wrong/ corrupted? I suspect a bug causes all this, but I appreciate your expert opinion quite much !

Nico

----------------

Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code: 50
Cached Online Validation Code: N/A, hr = 0xc004f012
Windows Product Key: *****-*****-VRJY2-WMQPH-4WB9P
Windows Product Key Hash: B50+XmKnlCMylcaVtgKnjyqhvy0=
Windows Product ID: 00371-OEM-9044211-18012
Windows Product ID Type: 3
Windows License Type: OEM System Builder
Windows OS version: 6.1.7600.2.00010100.0.0.048
ID: {A4927A75-B404-48E4-BAEA-629FEDF1B1A5}(3)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Professional
Architecture: 0x00000000
Build lab: 7600.win7_gdr.100618-1621
TTS Error:
Validation Diagnostic:
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: 2.0.48.0
OGAExec.exe Signed By: Microsoft
OGAAddin.dll Signed By: Microsoft

OGA Data-->
Office Status: 100 Genuine
Microsoft Office Professional 2007 - 100 Genuine
OGA Version: Registered, 2.0.48.0
Signed By: Microsoft
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{A4927A75-B404-48E4-BAEA-629FEDF1B1A5}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7600.2.00010100.0.0.048</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-4WB9P</PKey><PID>00371-OEM-9044211-18012</PID><PIDType>3</PIDType><SID>S-1-5-21-273024729-1170462789-3144884983</SID><SYSTEM><Manufacturer>CLEVO </Manufacturer><Model>W760/M770CU </Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies LTD</Manufacturer><Version>CALPELLACRB.86C.0000.X.0000000000</Version><SMBIOSVersion major="2" minor="6"/><Date>20091026000000.000000+000</Date></BIOS><HWID>9CBB0600010000FE</HWID><UserLCID>0813</UserLCID><SystemLCID>0413</SystemLCID><TimeZone>Romance (standaardtijd)(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>MSTEST</OEMID><OEMTableID>TESTONLY</OEMTableID></OEM><GANotification><File Name="OGAAddin.dll" Version="2.0.48.0"/></GANotification></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-0014-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional 2007</Name><Ver>12</Ver><Val>505911C7C782F78</Val><Hash>3+p2Q/r0KeX0BO3r9Ha/4xqLiu8=</Hash><Pid>81605-956-2527471-65469</Pid><PidType>1</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/></Applications></Office></Software></GenuineResults>

Spsys.log Content: 0x80070002

Licensing Data-->
C:\Windows\system32\slmgr.vbs(1333, 5) (null): De gegevens zijn ongeldig.

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0xC004C533
HealthStatus: 0x0000000000000000
Event Time Stamp: 11:2:2010 10:26
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:


HWID Data-->
N/A, hr = 0x8007000d

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x0
OEMID and OEMTableID Consistent: yes
BIOS Information:
ACPI Table Name OEMID Value OEMTableID Value
APIC PTLTD APIC
FACP INTEL CRESTLNE
HPET INTEL CRESTLNE
BOOT PTLTD $SBFTBL$
MCFG INTEL CRESTLNE
SLIC MSTEST TESTONLY
ASF! CETP CETP
SSDT PmRef CpuPm

Edited by Imagineer, 05 November 2010 - 08:43 AM.


BC AdBot (Login to Remove)

 


#2 Imagineer

Imagineer
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:07 AM

Posted 06 November 2010 - 09:30 AM

Hahahahah !

I solved it by myself doing two things. Firs I made some changes doing a registry edit with regards to auhorizations and later, I found this great Microsoft Fix that worked in my case :huh: :huh:

http://support.microsoft.com/kb/2230957/

And then I activated the whole bunch via the telephone dialer. This time the code strings DID appear underneath the 9 number sequences :thumbup2: The confirmation code came via texted SMS and the activation worked !!! Bye bye lower right hand code "This version is not genuine". It's absolutely ligit - since I bought my Windows 7 Pro anyways on DVD :inlove:

And now when my Windows asks to install that obnoxious KB971033 update that likely caused all this misery in the first place, I will decline all the time :crazy: :crazy:

Please, the people who have similar problems don't ask me via this forum page for a solution (I think I actually got quite lucky)

#3 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:07 AM

Posted 06 November 2010 - 01:15 PM

Thank you for posting your solution.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users