Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Updates


  • Please log in to reply
1 reply to this topic

#1 sod_IT

sod_IT

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:03:36 PM

Posted 05 November 2010 - 03:47 AM

Hi I have a laptop with vista, I had a virus and used malwarebytes and the kasperspy boot virus removal tool which got rid of the virus. I installed Avg security. It fails too update saying it can't access the web I also noticed for windows update it downloading and installing the same update, could this be connected? Are my updates failing? I can get onto the Internet no bother and I've checked the dns settings are set to automatic.

Thanks
K

Edited by hamluis, 05 November 2010 - 11:18 AM.
Moved from XP forum to Am I Infected ~ Hamluis.


BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:03:36 PM

Posted 05 November 2010 - 11:14 AM

Please follow the instructions in ==>This Guide<==.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include the link to this topic in your new topic and a description of your computer issues and what you have done to resolve them.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

Once you have created the new topic, please reply back here with a link to the new topic.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users