Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Multiple Problems! Please Help!


  • Please log in to reply
2 replies to this topic

#1 phily999

phily999

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:07:54 AM

Posted 05 November 2010 - 12:04 AM

Hello,

For the past 2-3 weeks I've had an svchost.exe error "svchost.exe -- application error the instruction at "0x745f2780" reference memory at "0x00000000". the memory could not be 'read'" It gives me 2 options: Press Ok to terminate or Cancel to Debug. If I press either Ok or Cancel, the most visible problem afterwards is that my sound does not work. I decided to leave this error alone because it wasn't that big of a deal. 2-3 days after I got this error, random ads started showing up on firefox. Most of these website links redirected me to "google.com/webhp". I thought it was a virus, so I never used the google.com/webhp. I finally wanted to fix the error, and the only way I could think of was to format my computer. I saved all my computer files and programs on an external harddrive, no problem. As I was about to format my computer, I put in the Windows XP service pack 3 CD, but the CD drive wouldn't read the CD. I tried other CDs, but still no luck. I was getting really frustrated now. I read a tutorial on how to fix the CD drive. the tutorial told me to go to the microsoft site and download something. I clicked the link to download the program from the microsoft site, but it gave me a message saying "unable to connect to server". All the other sites work, and on my other computers in my household, they can access the webpage no problem. Finally, another error appears, and it says "generic host process for win 32 services error" I have no clue what that is, but when I close it, it freezes up my desktop. I have no clue whats going on with my computer, and I need some assistance!

If you need any sort of log, I would be more than happy to scan my computer and show you.

Edited by phily999, 05 November 2010 - 12:10 AM.


BC AdBot (Login to Remove)

 


#2 phily999

phily999
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:07:54 AM

Posted 07 November 2010 - 10:35 PM

These errors are starting to appear more frequently!

Please someone! I need help fast!

#3 phily999

phily999
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:07:54 AM

Posted 15 November 2010 - 12:51 AM

Bump!

Please help!!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users