Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HP laptop runs, but never enters BIOS


  • Please log in to reply
5 replies to this topic

#1 a9642

a9642

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:10:08 PM

Posted 05 November 2010 - 12:01 AM

Here is the info on this laptop that I can gather from the stickers on its case:

Model: HP Pavilion Dv6000 (Or Dv6700, depending which sticker I believe)
CPU: AMD Turion 64
OS: Windows XP (don't know which edition, can't boot that far)

A family member asked me to try and fix this computer after it suddenly refused to boot. She says that it was fine one day, and that she hadn't installed any software or done anything out of the ordinary (like open the case), and when she went to use it the next day it wouldn't boot all the way. Instead, it would power up for a couple seconds, then shuts off, then power up again and repeat this cycle until the battery is removed. This was the state it was in when I received it. I searched online for people with similar problems, and found suggestions such as re-seating the RAM and checking if the power button is stuck. I tried both of those, with no change in behavior.

The next suggestion was to reset the BIOS by removing the CMOS battery. I'd have CMOS batteries go bad in the past, and my experience was that the BIOS would pull default settings from a ROM chip and continue to boot with those. So I removed the CMOS battery and waited 30minutes. I plugged the battery back in and pushed the power button. The computer powered up, but the screen remains black. Also, I can hear it do something with the CD tray about once every 10 seconds. I tried to power up with an XP install CD in the tray, just to see what would happen, but it does the same thing. Pressing ESC, F1, F2, F8, F10, F11, or DEL after the power button, does nothing.

Edit: I just tried what I'm told is called a "hard reset". I removed the battery and held down the power button for 60 seconds. Then I connected the AC adapter and pressed the power button. Now I'm back to the power on/off loop it was doing when I first got it. Well, at least when I give it back it won't be worse than when I got it :/

This is where I'm at now; the computer is completely unresponsive. I'm afraid I've destroyed my relative's laptop, and I have no clue where to go from here. Thanks in advance for any help you can offer.

Edited by a9642, 05 November 2010 - 01:07 AM.


BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,470 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:08:08 PM

Posted 05 November 2010 - 12:18 AM

To boot from the CD you may need to enter the BIOS and make it the first device in the boot order.

To run the Recovery Console from the Windows XP startup disks or the Windows XP CD-ROM, follow these steps:

1. Insert the Windows XP startup disk into the floppy disk drive, or insert the Windows XP CD-ROM into the CD-ROM drive, and then restart the computer.

Click to select any options that are required to start the computer from the CD-ROM drive if you are prompted.

2. When the "Welcome to Setup" screen appears, press R to start the Recovery Console.

3. If you have a dual-boot or multiple-boot computer, select the installation that you must access from the]Recovery Console.

4. When you are prompted, type the Administrator password. If the administrator password is blank, just press ENTER.

5. At the command prompt, type chkdsk /r , and then press ENTER.


6. To exit the Recovery Console and restart the computer, type exit at the command prompt, and then press ENTER.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 a9642

a9642
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:10:08 PM

Posted 05 November 2010 - 12:27 AM

Thanks for the reply. I cannot enter the BIOS; when I press the power button, the fan starts and the LEDs light up, but the BIOS screen never appears. I don't get any beeps either. Even though I didn't see the BIOS graphic, I tried holding down several of the buttons commonly used to enter the BIOS, such as ESC, F1, F2, F8, F10, and DEL, but nothing happens. Without being able to enter the BIOS setup screen, I cannot change the boot order.

#4 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:11:08 PM

Posted 05 November 2010 - 02:01 AM

Hello and hopefully I can provide some help for you to get this laptop up and running again.

I am going to assume you have the HP Pavilion DV6000 CTO laptop.

If I am in error please correct me.

I am providing a link to the HP web site, this page is one of HP's trouble-shooter guides to blank screens during boot up.

There are several procedures you can try including the hard reset you mentioned above. But you should try the other solutions also mentioned on this page.

http://h10025.www1.hp.com/ewfrf/wc/document?docname=c01997899&tmp_task=solveCategory&lc=en&dlc=en&cc=us&lang=en&product=1842155

This page here will help you out with any possible blink codes you may see on the laptops status lights. I realize you say there is no beeps, but this page also lists the blink codes and what they mean if your laptop happens to be displaying any of those.

http://h10025.www1.hp.com/ewfrf/wc/document?docname=c01732674&tmp_task=solveCategory&lc=en&dlc=en&cc=us&lang=en&product=1842155

This final page is a list of possiblilities you can look for that are related to your situation.

http://h10025.www1.hp.com/ewfrf/wc/documentSubCategory?tmp_rule=11355&tmp_task=solveCategory&lc=en&dlc=en&cc=us&lang=en&product=1842155

I hope these will help you get this problem solved.

Bruce.

Edited by MrBruce1959, 05 November 2010 - 02:02 AM.

Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#5 dellta

dellta

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Melbourne Australia
  • Local time:01:08 PM

Posted 05 November 2010 - 06:56 AM

Hi an easy thing to try is to disconnect DVD/CD drive and see what happens. Have heard of faulty drives,trays or doors cause similar issue. If all else fails consider this. Sounds like a possible corrupt BIOS bin file. See if reflashing BIOS chip with an EEPROM programmer is a cheap option or replace with new chip that is preprogrammed. Check out Ebay seller, e-speedy in Australia! Has your MB got a JSPID header? If it has you can make a cheap custom cable and flash from identical computer. Dirt cheap! Might be cheaper and easier than you think. cheers dellta

Edited by dellta, 05 November 2010 - 08:13 AM.


#6 a9642

a9642
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:10:08 PM

Posted 11 November 2010 - 02:51 AM

Just wanted to say thank you to those who tried to help out.
I followed as many of the steps as I could before the laptop's owner decided to take it to a shop. From what I've heard, the guy at the shop says that the MB needs to be replaced - ain't noth'n much I could'a done 'bout that!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users