Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

after 1 hour netzero wants to shutdown due to inactivity


  • Please log in to reply
21 replies to this topic

#1 sweets

sweets

  • Members
  • 144 posts
  • OFFLINE
  •  
  • Local time:02:12 PM

Posted 04 November 2010 - 06:42 PM

I switch off using two different computers in my home both using Windows XP Home with a dialup ISP using Netzero. One computer can remain on for hours on end without losing the connection, the other after one hour, will count down from 60 seconds and if not clicked on will shut down. I would like to have both computers not shutting down. Since the both use the Netzero dialup account this obviously has nothing to do with Netzero but something to do with the computer settings and how itís programmed. I have the Power Options on both set not to shutdown so it must be something else. If you know why this is happening please tell me how to fix

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:07:12 PM

Posted 04 November 2010 - 07:02 PM

Check your dial up settings in Networking Connections in Control Panel.

#3 sweets

sweets
  • Topic Starter

  • Members
  • 144 posts
  • OFFLINE
  •  
  • Local time:02:12 PM

Posted 04 November 2010 - 07:16 PM

please be specific, there does not appear to be any difference in the networking connections in the way netzero is set up in both computers, everything seems to match

Edited by sweets, 04 November 2010 - 07:21 PM.


#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:07:12 PM

Posted 04 November 2010 - 07:20 PM

This is happening, because on one computer the settings for net zero have no disconnect setting and on one you have it setup to disconnect in 60 minutes for idle.

#5 sweets

sweets
  • Topic Starter

  • Members
  • 144 posts
  • OFFLINE
  •  
  • Local time:02:12 PM

Posted 04 November 2010 - 08:13 PM

i know that already, tell me how to fix it

#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:07:12 PM

Posted 04 November 2010 - 09:00 PM

You check the settings of the connection in Networking under Control Panel.

#7 sweets

sweets
  • Topic Starter

  • Members
  • 144 posts
  • OFFLINE
  •  
  • Local time:02:12 PM

Posted 05 November 2010 - 04:01 AM

You check the settings of the connection in Networking under Control Panel.
i already told you i did, what specifically do i check, or are you just trying to add up a nimber of posts here, w/o giving any help whatsoever

#8 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:07:12 PM

Posted 05 November 2010 - 10:38 AM

I dont have a dial up connection, so I am unsure of what to check, and I haven't used Dial Up in an umber of years, and no I am not trying to add up member posts. You need to compare them and see if there are any difference that is what you should be doing. There is a place where this is checked on one of your computers and there can be several places. I am not there to assist you I am far away from you. Its either checked in internet explorer or the dial-up networking connection via the properties in the Networking Section under Control Panel.

Windows is like that. I cannot provide dial-up networking help or assistance based on Windows because I don't have those windows available to me. But Compare the settings on both computers.

Yes it will take some time to go through each computers settings and what not, this is part of troubleshooting.

#9 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,539 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:02:12 PM

Posted 05 November 2010 - 11:42 AM

Control panel - network connections
Right click on your dial up connection and go to properties
Then the options tab
Check the setting for Idle time before hanging up
I suspect it is set to 1 hour like dan suggests
In the beginning there was the command line.

#10 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:12 PM

Posted 05 November 2010 - 11:51 AM

The settings you are looking may be in Internet Options > Connections tab. Hi-light your Dial-up connections in the Dial-up and Virtual Network settings box. Select Settings. Compare them with those on the PC that is behaving the way you want it.

I am in the same boat as Cryptodan. Has been quit some time since I have played with dial-up.

#11 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,539 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:02:12 PM

Posted 05 November 2010 - 12:14 PM

Me too. Thats why I set up a test connectoid to confirm where this is at.
In the beginning there was the command line.

#12 sweets

sweets
  • Topic Starter

  • Members
  • 144 posts
  • OFFLINE
  •  
  • Local time:02:12 PM

Posted 05 November 2010 - 12:49 PM

nope, idle time set to "never" on both

#13 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,539 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:02:12 PM

Posted 05 November 2010 - 01:36 PM

Try control panel - internet options - connection tab
Highlight your dial up connection and click settings
Down at the bottom under dial up settings click advanced
Make sure that disconnect when idle and disconnect whenever a connection may not be needed are both unchecked
In the beginning there was the command line.

#14 sweets

sweets
  • Topic Starter

  • Members
  • 144 posts
  • OFFLINE
  •  
  • Local time:02:12 PM

Posted 05 November 2010 - 04:21 PM

"Make sure that disconnect when idle and disconnect whenever a connection may not be needed are both unchecked"

When I do that "Disconnect when connection may no longer be needed" is the only thing there and it is unchecked

#15 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,539 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:02:12 PM

Posted 05 November 2010 - 04:36 PM

What service packs (if any) are installed on these systems?
In the beginning there was the command line.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users