Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

battery won't charge


  • Please log in to reply
No replies to this topic

#1 thrillhouse

thrillhouse

  • Members
  • 1,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Va
  • Local time:05:07 PM

Posted 04 November 2010 - 11:30 AM

Hi, I have a weird problem which I have never seen before that could use some insight.

I upgraded my ram in my laptop today. When I turned it on everything works great. When I unplug the ac adapter, the battery starts to drain. When I plug it back in it says not charging.

I bought this battery that won't charge on ebay. It is a BTI brand battery, some ebay brand I guess. It has worked for a year or two and now it has run down to nothing and won't charge.

I put in my old stock hp battery just to see if it would work and it is fully charged. It says I have 3 hours and 30 minutes left and it's at 100%. Once it drains down I will see if this one will take a charge.

Anyone know what is happening here? It just seems weird that my bti battery would just go bad the instant I replace my ram.

Update: five minutes after this post the hp battery went from 100% to 0%, but when I plug the ac adapter in it says charging. I restarted the computer with the hp in and plugged in and now it says 100%, charging. The charge light is on and it blinks when I unplug, as if it is much lower than 100%.

I don't want to have to buy a third battery. Could the ram have anything to do with it and is there anything I can do short of buying yet another battery?

Edit: solved! Just had to reset CMOS. please delete.

Edited by thrillhouse, 04 November 2010 - 02:22 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users