Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

default picture viewer bug/glitch/incompatibility?


  • Please log in to reply
2 replies to this topic

#1 crispyblue

crispyblue

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:31 PM

Posted 04 November 2010 - 11:29 AM

hello friends, I have a problem with this one picture I encountered.. I tried to save it in my computer and it saved fine, but when opening it with the default picture viewer of windows 7... it didn't show up as expected.

By the way, here's the image I'm talking about : image here and here's what it looked like in my preview: screwed preview.

I can preview all other images just fine.

I would like to know how to fix this.. or why this is happening.

OS: win7 x86
LCD monitor: LG Flatron w1943TE
desktop resolution: 1360 x 768
graphics card: ATI Radeon X1650

tnx for your help guys, much appreciated

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:09:31 AM

Posted 04 November 2010 - 12:06 PM

Are all other images 1920x1080?

#3 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:04:31 AM

Posted 04 November 2010 - 01:41 PM

Did you use Internet Explorer to save the picture? It sometime screws up the image. Try Mozilla Firefox.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users