Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Explorer not working


  • Please log in to reply
4 replies to this topic

#1 rwbailey76

rwbailey76

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:08:49 PM

Posted 04 November 2010 - 10:23 AM

I am having trouble with explorer. Microsoft office is working fine but internet is not coming up. I have tried repairing connection and made sure internet wasn't offline. Local area is showing a connection. Anyone have any suggestions?

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:49 AM

Posted 04 November 2010 - 12:13 PM

What error message do you get with Internet Explorer?

Can you try Safe mode with Networking via hitting F8?

#3 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:09:49 PM

Posted 04 November 2010 - 01:54 PM

Click Start, click Run, and then type cmd. Then in command prompt window, type ipconfig /all and post here your results.

#4 rwbailey76

rwbailey76
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:08:49 PM

Posted 04 November 2010 - 04:13 PM

Sorry to bother you guys and thanks for the replys. I went into tools on the internet explorer tool bar, internet options, advanced, and reset the internet explorer setting and my issue was fixed. Thanks again

#5 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:49 AM

Posted 04 November 2010 - 05:17 PM

If the issue returns dont hesitate in posting back.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users