Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Question about XP CD from one computer to another.


  • Please log in to reply
4 replies to this topic

#1 lostkause

lostkause

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:02:52 PM

Posted 04 November 2010 - 04:18 AM

My question is,
I have had my HP pavilion desktop computer since XP first came out.
I had an opportunity about two years ago to purchase a Gateway desktop from a person whose house had burned down and got a lot of his property replaced
by the insurance company.
The Gateway also ran windows XP and if I can remember correctly it already was running SP2 for OS.
Shortly after getting the computer which was for my daughter and her homework needs, I decided to upgrade her hard drive.
Big mistake for me to try to do Two years ago.
Have gotten a lot better since but back then really didn't have a clue.
Long story short I wiped out the existing hard drive. ( Been so long ago don't even remember what I did to wipe it out.)
Gateway came with no recovery CD.
Anyway I used my Compaq OS CD SP1 from my HP to install on her Gateway.
The Gateway did not have a windows product key sticker because the house fire had peeled it off.( Don't really remember what I put in for the key,Maybe one I had got off the internet of maybe one from my HP.Don't really remember.
I remember doing it two or three time before figuring out that when the SP1 tried to update, the OS was scrambled or discontinued to work.
So I turned windows auto update off and the Gateway has been that way ever since.
Havent realy revisted the issue since that PC is mainly use for software APPS, school websites and some others that deal with homework.
Was browsing some of BC forums and seen Grinler software picks. Magical Jellybean Keyfinded caught my eye..
Will this program find the windows product key that was originally on the Gateway or will it just find the product key that's on the Compaq CD?
Sorry if this a dumb question but still learning even after TWO years. ( LOL )
Would like to be able to give my daughter a up to date XP OS is possible.
Don't know if Microsoft or anybody else would consider that stealing. Personal I don't since the Gateway already had XP for the OS ( Once again just no CD ).
Perhaps I'm just spinning my wheels here.
Any advice on trying to get her running SP3 would be very appreciated.
Thank you in advance LOSTKAUSE

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,299 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:52 PM

Posted 04 November 2010 - 10:44 AM

<<Was browsing some of BC forums and seen Grinler software picks. Magical Jellybean Keyfinded caught my eye..
Will this program find the windows product key that was originally on the Gateway or will it just find the product key that's on the Compaq CD?>>

The simplest, most painless way to answer this...is to run the program or another that does the same thing. I prefer SIW System Information for Windows - http://www.gtopala.com/ because it provides a lot of useful info about the system that any user may want to know.

Louis

#3 lostkause

lostkause
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:02:52 PM

Posted 04 November 2010 - 10:15 PM

Tks for the link for the program......Product Key came right up.......Reformatting tonight with Compaq CD

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,299 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:52 PM

Posted 05 November 2010 - 07:44 AM

You are welcome, happy computing:).

Louis

#5 lostkause

lostkause
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:02:52 PM

Posted 05 November 2010 - 09:49 AM

correct key was the key LOL.
Worked like a charm.
Looks like long day of reinstalling software.
Worth it in the long run.....Can now run IE8 also my free CA software that comes with my internet.
Thanks again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users