Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

GX270 and External HDD


  • Please log in to reply
No replies to this topic

#1 Phillx

Phillx

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:02:10 AM

Posted 03 November 2010 - 09:07 AM

Hi everyone,

I've hunted all over for an answer on this. The scariest part is that someone says, the answer is here, look harder!!!

I've got a Samsung 80Gb hard drive in an enclosure, with separate power supply, which I use for backups.

Connect it to my old Intel 845 PC and it is recognised, every time, without problem and no fuss.
Connect it to my Dell Optiplex GX270 (Intel 945?) and it is never recognised. In fact XP reports that the device has malfunctioned!!

So it doesn't show in drive management or My Computer, although it is listed as greyed out in device manager run from the command prompt.

All my Dell usb ports work fine with other USB devices, and both PC have XP SP3 installed.

Not sure what is stopping the Dell, recognising the drive.

Any ideas appreciated, up to but not including, bin the Dell :thumbsup:

Thanks

Phill

Edited by Phillx, 03 November 2010 - 09:08 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users