Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7- AntiVirus Action Virus


  • Please log in to reply
1 reply to this topic

#1 apfailure

apfailure

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:07 PM

Posted 02 November 2010 - 07:29 PM

Hi all, first time posting, this site has been really helpful in the past, but here's a problem i just CAN'T seem to find an answer to...

I just recently contracted Antivirus Action onto my Dell Inspiron, Windows 7 laptop. Now I found the method of removing said virus on this site, and similar methods have worked in the past, HOWEVER I cannot seem to get into safe mode! I have repeatedly tapped the F8 key, F5, F12, F everything practically! I've clicked these buttons rapidly and prior to the welcome screen, but it continues on normally. On occasion it'll stop and I get the option for Windows to scan my computer, but the scan's only solution is a system restore and I'm a bit hesitant as I have not backed up my files (bad move, i know :/)
I've tried the msconfig approach as well, but the virus will shut my attempts down claiming that the file has been infected.

Please help! I would greatly appreciate any suggestions!

Edited by hamluis, 02 November 2010 - 07:35 PM.
Moved from Win 7 to Am I Infected ~ Hamluis.


BC AdBot (Login to Remove)

 


#2 AustrAlien

AustrAlien

    Inquisitor


  • Members
  • 6,772 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cowra NSW Australia
  • Local time:07:07 AM

Posted 02 November 2010 - 08:28 PM

My first thought is that you are leaving your key tapping too late. Try this ..

Press the Power ON button, and immediately start tapping F8 and continue tapping ...

Does that help?

Edit: ... and if it's not the F8 key, then try F5, or F2

Edit2: :thumbsup: to the BC forums!

Edit3: The removal guide
http://www.bleepingcomputer.com/virus-removal/remove-antivirus-action

Edit4:

I've tried the msconfig approach

Bad move .... don't try again: You may end up with an unbootable computer by attempting this with malware onboard.

Edited by AustrAlien, 02 November 2010 - 08:42 PM.

AustrAlien
Google is my friend. Make Google your friend too.

Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users