Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer rebooting..


  • Please log in to reply
No replies to this topic

#1 djay72

djay72

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:07:12 AM

Posted 02 November 2010 - 06:46 PM

I am having problems with a laptop. I updated Spybot from a mirror site (Fast test) and when I went to re-start the computer, it goes through the entire start-up, I get to the desktop, but a McAfee window pops up telling me that Active X control is not updated. (It has been that way for a while, Ive always just closed it). It seems to be stable then, wham, it reboots. I tried a restore point almost a month back with no positive result. I can't figure out, as the only thing that has been done is the update for Spybot.

Spybot does not detect anything. Thanks for any help.

Jeff

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users