Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Computer Does Not Recognize All the RAM


  • Please log in to reply
1 reply to this topic

#1 becomethesignal

becomethesignal

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:08:53 PM

Posted 02 November 2010 - 12:41 AM

I have a custom built machine that I built myself. I had memory_management 0x0000001A bluescreen errors sporadically. After reinstalling Windows and trying everything else I could think of, I decided to send my Asus motherboard in to have it checked out. Asus said everything was fine with it. So, I sent out my 8GB (4x2GB) of DDR3 RAM to Corsair. Corsair only sent me back 3 sticks and claimed I didn't send them 4... Anyways, what happens now is that my bios and Windows 7 Pro 64-bit will only recognize 2GB of RAM when I install 2 2GB sticks. When I try to install the 3rd 2GB stick, sometimes it will make it to the bios and display 4GB (even though there is 6GB of physical memory installed) and sometimes nothing will come on the screen. I am exceptionally frustrated. I don't know if Asus messed up or Corsair or what is going on. I've tried switching the sticks around to different slots; I've tried the MemOK! button on the motherboard, which offers no help, and I've set bios settings to default and have also read through my motherboard manual to see if there is something I'm missing. Any ideas?
Thanks in advance.

Antec 900 Case
ASUS P7P55 WS SUPERCOMPUTER motherboard
(right now) 6GB of CORSAIR 240-Pin DDR3 1600 RAM (3x2GB)
XFX Radeon HD 5670 PCIe 2.0 video card
Intel Core i7-860 Lynnfield 2.8GHz CPU
Corsair 850W PSU
Asus DVD R/RW
Blu-ray Disc player/burner

BC AdBot (Login to Remove)

 


#2 killerx525

killerx525

    Bleepin' Aussie


  • Members
  • 7,220 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Melbourne, Australia
  • Local time:12:53 PM

Posted 03 November 2010 - 01:08 AM

Have you tried using MemTest?

>Michael 
System1: CPU- Intel Core i7-5820K @ 4.4GHz, CPU Cooler- Noctua NH-D14, RAM- G.Skill Ripjaws 16GB Kit(4Gx4) DDR3 2133MHz, SSD/HDD- Samsung 850 EVO 250GB/Western Digital Caviar Black 1TB/Seagate Barracuada 3TB, GPU- 2x EVGA GTX980 Superclocked @1360/MHz1900MHz, Motherboard- Asus X99 Deluxe, Case- Custom Mac G5, PSU- EVGA P2-1000W, Soundcard- Realtek High Definition Audio, OS- Windows 10 Pro 64-Bit
Games: APB: Reloaded, Hours played: 3100+  System2: Late 2011 Macbook Pro 15inch   OFw63FY.png





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users