Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


removel of SYSTEM DEFRAMENTER (unistall guide) not working

  • Please log in to reply
1 reply to this topic

#1 netoz


  • Members
  • 11 posts
  • Local time:07:15 PM

Posted 01 November 2010 - 11:27 PM

i have vista home edition service pack one,i got the system defragmenter virus,.I ran theREMOVE SYSTEM DEFRAMENTER UNISTALL GUIDE three times each time showing results on the mbam screen,click REMOVE SELECTED,rebooted but virus came back again.Started the PREPARATION GUIDE FOR USE BEFORE MALWARE REMOVAL TOOLS AND REQUESTING HELP, got as far as the downloading of GMER program,unchecked the boxes and started scan,first time screen turned black,i turn computer off started scan again second time PROBLEM CUSED PROGRAM TO STOP WORKING CORRECTLY.WINDOW WILL CLOSE PROGRAM. tried to run scan third time,again PROBLEM CUSED PROGRAM TO STOP WORKING box appeared,scan aborted.I was able to do all other steps just fine until GMER scan please help thank u

BC AdBot (Login to Remove)


#2 quietman7


    Bleepin' Janitor

  • Global Moderator
  • 51,897 posts
  • Gender:Male
  • Location:Virginia, USA
  • Local time:10:15 PM

Posted 02 November 2010 - 07:14 AM

There are varying reasons GMER will not run.

Open GMER and deselect (uncheck):
  • Drives/Partition other than Systemdrive (typically C:\)
  • Show All <- don't miss this one
Posted Image

If that does not work you may also need to uncheck Devices and Sections from the options on the right, along with the items noted above, then try running it again. If it's still crashing, also uncheck Files.

Should GMER still fail to run or continues to crash, try running it in safe mode.

If you still cannot get GMER to run, then skip that step and continue with the next. When you have done that, post your log in the Virus, Trojan, Spyware, and Malware Removal Logs forum, NOT here, for assistance by the Malware Response Team Experts.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users