Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

crashed fujitsu hard drive


  • Please log in to reply
No replies to this topic

#1 casselle35

casselle35

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:16 PM

Posted 01 November 2010 - 09:45 PM

Computer specs:

Sony Vaio PCG-7113L or VGN NR260E (why there are two model #'s I have no idea)
Windows Vista Home edition 32bit
Intel Pentium Dual T2330 (1.6GHz)
200GB hard drive
2GB RAM

History:

One day I ran a scan disk on drive c: before I left the house. I came back a few hours later and it was locked up on stage five (sorry I can't remember exactly the errors or sectors it was trying to recover as this was 3 months ago). Therefore, I had to do a hard boot (cold boot??? holding the power button to turn it off). Once I powered back up windows initially started to load properly but then went directly to the "Windows Advanced options menu." I tried to do every option including burning a .iso recovery disk to boot from a CD ROM, boot recovery from USB, boot recovery from external hard drive, last known config, etc; but to no avail. After every option it would go back to the "Windows Advanced options menu."

Next, I purchased a hard drive enclosure to attempt to transfer my data from hard drive to another computer. This is where I currently am. My hard drive is a Fujitsu model MHY2200BH. I've used a HD enclosure before and it seems to be working properly. i.e the light blinks red & green just, i can feel it running, and there are no loud noises. The PC immediately finds the new hardware and briefly shows the "autoplay" and then displays "hardware is ready for use" When I go to My computer, drive (E:) shows up for the USB enclosure drive I have attached. If i try to double click I get the error "E:/ is not accessible, The file or directory is corrupt or unreadable". Drive E:/ also allows me to right click and gives me the option to explore, search, auto play, format, etc but each option gives me the same corrupt or unreadable option. It never goes away, yet acts as if the computer and external drive have synced. I have tried this on more than one computer.

Dilemma & Questions:

1. I backed up everything a 1.5 years ago but of course the most recent data is the important to me.

2. I'm somewhat computer savvy but have no clue about data recovery. Is there useful software for me to try myself? I'd pay hundreds to get the data back but realistically my budget is $75 for software or getting someone else to do it. Is that a reasonable?

3. From my info what are the percentages (from your experience) that the hard drive data is recoverable? (obviously a very hard question to answer without running diagnostics)

Any help or advice is much appreciated.

Regards,
Luke

Edited by casselle35, 01 November 2010 - 10:07 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users