Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Router is not working...


  • Please log in to reply
1 reply to this topic

#1 mccdaddy

mccdaddy

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:03:26 PM

Posted 01 November 2010 - 04:12 PM

Hi. I removed the nasty Thinkpoint malware from my niece's computer but now she can't access the Internet. She has a Linksys router and adapter. Strangely, her son's computer can connect to the Web via the adapter. I ran the troubleshooter for Linksys and even though the router is properly connected and all the lights are on, the computer refuses to 'recognise' the router. She no longer has the original install disk for the router.

What could be causing this problem?

Thanks.

mccd

BC AdBot (Login to Remove)

 


#2 Crizz44

Crizz44

  • Members
  • 496 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Virginia
  • Local time:03:26 PM

Posted 02 November 2010 - 05:20 PM

Have checked your Internet Options to see if there were changes made. Open IE and go to Tools then
Internet Options. Go to the second tab "Security" and "reset all zones to default" if
that option is available and Apply. The go to the "connections" tab and "Lan settings" and you only want "Automatically detect settings" sometimes spyware will put in proxy setting. Then go to the Advance tab and "restore advance settings". Apply and close all windows and try the internet again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users