Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Fake Internet Security Virus


  • Please log in to reply
No replies to this topic

#1 mb08

mb08

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:07 PM

Posted 01 November 2010 - 08:55 AM

Hi all,

I am new to this forum and would like to say hi to everyone.

I have just experienced a virus issue and would like to get some help.

There was a fake internet security alert in my computer before and as soon as I saw the alert, I have used Malwarebytes' Anti-Malware to do a scan and remove the virus.

After the removal, the alert is no longer pop out. However, my computer has been running very slow since then. There is no connection for Google Chrome. I can use Internet explorer to get online but sometimes when i do a search, it will automacially redirect me to other funny website.
and my Window Vista system has a lot of message as well. The most usual one is "Host process for window services stopped working and was closed". It qutie annoyed me so I would like to have some advice from professional here.

I am much apprecaited if anyone can offer some help.


Thanks.

King

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users