Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Taskbar messed up


  • Please log in to reply
11 replies to this topic

#1 youthedog4

youthedog4

  • Members
  • 110 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Playing pokerr
  • Local time:06:15 PM

Posted 01 November 2010 - 06:41 AM

Posted Image
As you can see, it does not stop the window from taking up the whole taskbar, why would it do this? I haven't change any setting other than small icons and never combine.
I'll post a virus scan when I get home from school.

Edited by youthedog4, 01 November 2010 - 06:42 AM.


BC AdBot (Login to Remove)

 


#2 killerx525

killerx525

    Bleepin' Aussie


  • Members
  • 7,220 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Melbourne, Australia
  • Local time:09:15 AM

Posted 01 November 2010 - 08:38 AM

Try changing back to always combine, hide labels.

>Michael 
System1: CPU- Intel Core i7-5820K @ 4.4GHz, CPU Cooler- Noctua NH-D14, RAM- G.Skill Ripjaws 16GB Kit(4Gx4) DDR3 2133MHz, SSD/HDD- Samsung 850 EVO 250GB/Western Digital Caviar Black 1TB/Seagate Barracuada 3TB, GPU- 2x EVGA GTX980 Superclocked @1360/MHz1900MHz, Motherboard- Asus X99 Deluxe, Case- Custom Mac G5, PSU- EVGA P2-1000W, Soundcard- Realtek High Definition Audio, OS- Windows 10 Pro 64-Bit
Games: APB: Reloaded, Hours played: 3100+  System2: Late 2011 Macbook Pro 15inch   OFw63FY.png


#3 youthedog4

youthedog4
  • Topic Starter

  • Members
  • 110 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Playing pokerr
  • Local time:06:15 PM

Posted 01 November 2010 - 02:44 PM

Try changing back to always combine, hide labels.

I can change it back, and it is normal for that setting, but this setting is always messed up.

#4 anoft

anoft

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:10:15 PM

Posted 01 November 2010 - 03:31 PM

Go to control panel, then to personalization, then switch to another theme after that try switching back to your original theme to see if it has solved the problem

#5 youthedog4

youthedog4
  • Topic Starter

  • Members
  • 110 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Playing pokerr
  • Local time:06:15 PM

Posted 01 November 2010 - 03:52 PM

Go to control panel, then to personalization, then switch to another theme after that try switching back to your original theme to see if it has solved the problem

It is a universal theme problem.

#6 youthedog4

youthedog4
  • Topic Starter

  • Members
  • 110 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Playing pokerr
  • Local time:06:15 PM

Posted 03 November 2010 - 03:14 PM

Please help :huh:.

#7 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:05:15 PM

Posted 04 November 2010 - 07:31 AM

Important : Backup your Windows Registry before you follow this. You can use ERUNT to backup the registry. In case of a mess up, you can always restore from the backup.

- Open a command prompt window from Start -> All Programs -> Accessories -> Command Prompt
- Copy/paste the following in it. To paste, right click in the command prompt window and choose Paste
reg add "HKCU\Control Panel\Desktop\WindowMetrics" /v MinWidth /t REG_SZ /d -285 /f
- Restart your computer.

#8 youthedog4

youthedog4
  • Topic Starter

  • Members
  • 110 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Playing pokerr
  • Local time:06:15 PM

Posted 05 November 2010 - 03:11 PM

Important : Backup your Windows Registry before you follow this. You can use ERUNT to backup the registry. In case of a mess up, you can always restore from the backup.

- Open a command prompt window from Start -> All Programs -> Accessories -> Command Prompt
- Copy/paste the following in it. To paste, right click in the command prompt window and choose Paste

reg add "HKCU\Control Panel\Desktop\WindowMetrics" /v MinWidth /t REG_SZ /d -285 /f
- Restart your computer.

Didn't work.

#9 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:05:15 PM

Posted 05 November 2010 - 04:34 PM

Try this following the same process as before:
reg delete "HKCU\Control Panel\Desktop\WindowMetrics" /v MinWidth /f
And reboot.

#10 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,716 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:03:15 PM

Posted 05 November 2010 - 04:53 PM

Read this http://windows.microsoft.com/en-US/windows7/Rearrange-buttons-on-the-taskbar
and http://windows.microsoft.com/en-US/windows7/Change-how-buttons-appear-on-the-taskbar

MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop


#11 youthedog4

youthedog4
  • Topic Starter

  • Members
  • 110 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Playing pokerr
  • Local time:06:15 PM

Posted 05 November 2010 - 11:12 PM

Read this http://windows.microsoft.com/en-US/windows7/Rearrange-buttons-on-the-taskbar
and http://windows.microsoft.com/en-US/windows7/Change-how-buttons-appear-on-the-taskbar

Neither of these helped.

#12 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:05:15 PM

Posted 06 November 2010 - 09:05 AM

The width of taskbar application buttons is controlled by MinWidth value in the registry. See this : http://www.trishtech.com/win7/change_taskbar_buttons_width_in_windows_7.php
If this does not work, then you have messed up some other settings.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users