Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet programs not working. Please help


  • Please log in to reply
1 reply to this topic

#1 MastrLuigi

MastrLuigi

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:42 PM

Posted 31 October 2010 - 08:37 PM

I dont mean to sound desperate but I've tried just about every last thing I could think of and searched everywhere I could online for a solution to this problem. I week ago, I ran a scan with malwarebytes on my computer after my family had told me something was wrong with it (we all use the same computer). We use Windows XP with Service Pack 3 I believe and up till recently everything was just fine. However after removing 8 files, some of which were trojans, others were viruses, using malwarebytes, all programs that relied on internet no longer worked. We use a cable modem from Time Warner Cable and a router from netgear. Restoring the router to it's factory settings allowed internet explorer to work again but everything else, AIM, Java, MMORPG's and online games, even my antivirus software Mcafee doesnt work. I cant even update Malewarebytes (right now I'm using the 1.46 version and am unaware if a later or better version has been released). I get errors that discuss an internet connection problem. In the network connections tab from going to Start Menu > My Network Places > View Network Connections I can see my Local Area Connection and it's status reports that it is working well with a constant 100Mbps. But I still cannot use any programs or installers that require some sort of internet connection besides web browsers. I've checked my internet options and "Automatically detect settings" is checked and nothing else is. I just cant figure this one out. Please help. Thank you for your time and energy responding.

BC AdBot (Login to Remove)

 


#2 Haider

Haider

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:42 AM

Posted 01 November 2010 - 02:50 AM

Hello MastrLuigi: :thumbsup: to BleepingComputer.com

There could be many reasons, could you please connect your system directly with modem via Ethernet cable to make sure it isn't router. MBAM current version is 1.46 with Database version 5012

When you reset the router, did you change the default Admin log-in password? Should you have any other question(s) please post back using Posted Image button

Edited by Haider, 01 November 2010 - 02:54 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users