Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ati Radeon 7500 (64 Mb) Problem


  • Please log in to reply
11 replies to this topic

#1 Frank C.

Frank C.

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:01:18 AM

Posted 23 November 2005 - 12:11 AM

Hi,

I seem to be suffering lag which is very noticeable when I drag screens around the desktop as well as in choppy DVD playback and scroll through webpages or documents.

I noticed the problem after reinstalling my OS and thought that it was a driver issue. Since I did not have the installation disc that came with the video card, I decided to update it through Windows Update. That did not solve my problem. I then tried installing drivers from the ATI website, and finally found a solution after installing the Catalyst 5.11 display driver. The problem returned though after I turned my computer on the next day. I did some searching on the web for some solutions when I came across a hardware diagnostic tool called Everest. I ran the program and in the report that it generated informed me that the AGP aperture size is more than half of the system memory size. This may cause performance penalty. I did some more searching as to what that phrase meant and found that I could adjust those settings in the BIOS.

The settings that I adjusted were(original settings):
Memory - 64MB
AGP 4x - Enabled

I played around with those two options and found a solution with these settings: 8 MB, AGP 4x Enabled

I turned my computer off and when I returned about an hour later, the lag problems returned.

Any thoughts on what I could try next?

System Info:
Windows XP Home Edition
Service Pack 2
CPU Type: Intel Pentium 4, 1600 MHz
Motherboard Name : DFI WB72-SC/SR
Motherboard Chipset: Intel Brookdale i845
System Memory: 128 MB (PC133 SDRAM)
BIOS Type: Award Modular (09/24/01)

Video Card Info:(From Everest Report)

Device Description: ATI Radeon 7500 DDR Video Adapter
Bus Type: AGP 4x
Bus / Device / Function: 1 / 0 / 0
Device ID: 1002-5157
Subsystem ID: 1002-013A
Device Class: 0300 (VGA Display Controller)
Revision: 00
Fast Back-to-Back Transactions: Supported, Disabled

Device Features:
66 MHz Operation: Supported
Bus Mastering: Enabled

AGP Properties:
AGP Version: 2.00
AGP Status: Enabled
Supported AGP Speeds: 1x, 2x, 4x
Current AGP Speed: 4x
Fast-Write: Not Supported
Side Band Addressing: Supported, Enabled

BC AdBot (Login to Remove)

 


#2 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:03:18 PM

Posted 23 November 2005 - 02:05 AM

I had a look at your motherboard manual and 64MB is the recommended size for the AGP aperture. As I read it you have a real graphics card (not an onboard one) so your not using any of your system memory for graphics. But 128MB really is the bare minimum to run XP and you should think about a RAM upgrade.
As far as your problem goes, try this:
  • Clean your internet cache and temporary files:
    Click Start and Run then type in cleanmgr this will start the windows disk cleanup tool.
    Tick the boxes beside Temporary internet Files, Recycle Bin and Temporary Files then click OK

  • Schedule an Error Check (Scandisk).
    How to find scandisk: Start>My Computer. Right click the C: drive then Properties>Tools tab, click on Check Now. In the window that opens tick 'Automatically fix file system errors' and 'Scan for and attempt recovery of bad sectors'. When you click 'Start' Windows will say the error checker cannot run now and do you want it to run at the next boot? Click 'yes' and then reboot.

  • When that's finished reboot in Safe Mode and do a defrag.
    If you are not sure how to boot in Safe Mode there is a tutorial here: Safe Mode
    Start > Programs > Accessories > System Tools > Disk Defragmenter
    They will take some time but at least you will know your hard drive is working correctly and tidied up.

  • Check how much free space you have on your hard drive.
    Start>My Computer click once on your C: drive and look in the Details box on the left.

  • Reboot normally and see if there's any improvement.
:thumbsup:

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.

#3 Frank C.

Frank C.
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:01:18 AM

Posted 23 November 2005 - 03:19 AM

Thanks for the reply, Rimmer.

Although I did need to defrag my harddrive, it didnt solve my problem with the lag.

About the aperture, is that 64MB including the option of AGP 4x, or with it disabled?

#4 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:03:18 PM

Posted 23 November 2005 - 05:41 AM

I'm not familiar with that option in the BIOS, the motherboard says it will support 1x,2x and 4x cards and the card is 2x/4x compatible. Specs here.
So I'm guessing you have to tell the BIOS what voltage to run the card at since it will run at either 2x or 4x. So 4x is the right choice. As an experiment you could try 2x.

Open the Task Manager (Ctrl+Alt+Del) and under the 'Performance' tab check the CPU and Page file usage while you drag some windows around.

How much free space do you have on the hard drive?

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.

#5 Frank C.

Frank C.
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:01:18 AM

Posted 23 November 2005 - 05:47 PM

I dont see any option in the BIOS to change the voltage to 2x. Just to enable or disable AGP 4x.

When I drag a window, Im using anywhere between 65 and 99% of CPU power. The page file usage stays at about 133-136 MB.

#6 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:03:18 PM

Posted 23 November 2005 - 10:21 PM

And your hard drive free space?

Take a look at the settings for 'Performance options' -

In 'Control Panel' double-click System to open the 'System Properties'window.
On the 'Advanced' tab under 'Performance' click the 'Settings' button.

This opens the 'Performance Options' window:
On the 'Visual Effects' tab the default is to set "Let Windows choose...."
Try setting "Adjust for best Performance".

On the 'Advanced' tab under 'Virtual Memory' click the "Change" button.
This opens a 'Virtual Memory' window.
shows drives(s) with Paging file size on each.
Under 'custom size' what are the figures shown for 'Initial size' and 'Maximum size'?

:thumbsup:

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.

#7 Frank C.

Frank C.
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:01:18 AM

Posted 23 November 2005 - 11:11 PM

Heh, sorry bout that. I have 16.5 GB of free space.

Ok, I selected the button for Adjusting for Best Performance, and now when I drag windows I only see the outline of the window instead of the window itself and it has helped some, but I stil experience lag when scrolling through webpages.

Initial Size: 192 MB
Maximum Size: 384 MB

Earlier today I was experiencing the lag on my computer and I restarted to take a look at the BIOS. When I logged back on, I did not experience any lag at all. I turned the computer off and came back about an hour later and the lag was back. Any idea why I wont be experiencing the lag one moment and then the next I do?

Also, my computer froze when I started it and after restarted it again and logged on, I sent an error report to MicroSoft and I was notified that the reason my computer froze was due to a driver problem.

#8 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:11:18 PM

Posted 24 November 2005 - 02:33 AM

If you don't mind me asking what is your results of your memory in Everest? Your lag may very well be your processor not keeping up do to the lack of ram. Are you using sdram or DDR?
Not trying to but in between you and Rimmer. I think Rimmer's suggestion to increase your RAM if your best move right now. At least 256mb but I would recommend 512mb. I have 512 bm and XP chews up 340mb at ideal. I run several antispyware in the background.
"2007 & 2008 Windows Shell/User Award"

#9 Frank C.

Frank C.
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:01:18 AM

Posted 24 November 2005 - 09:26 PM

There's no problem acklan.

I could use all the help I can get. :thumbsup:

Im using 128 MB SDRAM.

Ive recently changed the AGP settings in the BIOS to the default (64MB, AGP 4x Enabled) and after running Everest, I get the message that the AGP aperture size is more than my system memory. I shouldnt be getting that warning since the aperture size is half that of my total system memory right?

Would it be right for me to assume that the driver Im currently using is not accurately reading how much memory I have installed?

#10 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:11:18 PM

Posted 25 November 2005 - 02:02 AM

It would not hurt to update the drivers. It may be advising you that the aperture is large than the available system memory. Do you know how RAM memory slots you have? How many are open? I really believe if you increace your RAM at least 128mb the error message would stop.
"2007 & 2008 Windows Shell/User Award"

#11 Frank C.

Frank C.
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:01:18 AM

Posted 25 November 2005 - 03:08 AM

I have 2 free dimm slots and 1 that's in use.

I guess I never thought Id need a RAM upgrade because Ive never had to deal with this problem before. Looks like that's not the case anymore.

Hopefully the upgrade in RAM will fix the lag problem.

Thanks for the help acklan and Rimmer.

#12 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:11:18 PM

Posted 25 November 2005 - 07:38 AM

It will be easy for you the upgrade. You can find out what speed your RAM is by running Everest.
You should be able to buy 1 or 2 sticks of 256mb RAM. IF you take your time you can find it for $35 or less a stick, on ebay. With two open slots you could upgrade one stick at a time, and ending up with 768mb of pure enjoyment.
I hope this helps.

Edited by acklan, 25 November 2005 - 07:51 AM.

"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users