Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

nvmcupruntime.dll error?


  • Please log in to reply
1 reply to this topic

#1 iodes

iodes

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:05:58 PM

Posted 31 October 2010 - 03:34 PM

A few weeks ago my antivirus Avira Antivir detected a virus on nvmcupruntime.dll,and millions of warnings of the same file popped up every 3 seconds (i can't really remember what kind of virus it was,i think it was trojan,sorry).
I tried everything I could on the antivirus options, repair, delete file,etc, but nothing seemed to get that virus warning away. So I followed the path of the dll, which was "C:\Users\Teste\AppData\Local\nvmcupruntime\nvmcupruntime.dll" and i deleted that folder. After that the messages stopped, but one problem started: Everytime i turn my notebook on and log in, my screen goes all white for a few seconds and then this message appears:
"Error loading
C:\Users\Teste\AppData\Local\nvmcupruntime\nvmcupruntime.dll
The specified module could not be found"
Other than that,my pc works just fine, but this message is really annoying. I tried googling the dll but nothing shows up, I don't even know WHERE it came from, it just appeared to be a folder with that name on that path containing a virus.
Help,anyone?

What type of information should i give about my notebook that could help? Sorry I'm new at this. Thanks =)

EDIT: i realized i posted it on WINDOWS XP and mine is WINDOWS VISTA,can someone help moving this topic? sorry! T_T

Edited by iodes, 31 October 2010 - 03:38 PM.


BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,279 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:03:58 PM

Posted 31 October 2010 - 03:39 PM

My suggestion for you would be to follow the instructions in This Guide starting at Step 6.

Once the proper logs are created, then make a NEW TOPIC and post it HERE Please include a description of your computer issues and what you have done to try to resolve them.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

If you have any questions, please feel free to reply to this thread and ask.



I would suggest that you follow the instructions in This Guide starting at Step 6.

Once the proper logs are created, then make a NEW TOPIC and post it HERE Please include a description of your computer issues and what you have done to try to resolve them.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users