Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Possibly infected with msblast.


  • Please log in to reply
1 reply to this topic

#1 Martinx

Martinx

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Macedonia
  • Local time:03:46 PM

Posted 31 October 2010 - 02:23 PM

So a couple of days ago i got an error that said i had a problem or something with NT AUTHORITY/SYSTEM(screenshot in one of the links) and a timer appeared below it that said it would shut down in 60 seconds.I thought it was nothing at first but it happened earlier today and i noticed it only happened when my internet suddenly disconnected.

I've already scanned my system with Eset Smart Security and it found nothing.I've downloaded this patch but it says "Setup has detected that the Service Pack version of the system installed is newer than the update you are applying to it.You can only install this update on a computer with no Service Packs installed."Which makes sense i guess since i have Service Pack 3 and my OS is Windows XP and all the updates from automatic updates are installed...as far as i know.

I've tried running this removal tool but it didn't detect anything.I've blocked several ports (UDP 69,TCP&UDP 135,TCP&UDP 139,TCP&UDP 445 and TCP 4444) as...suggested on this page.I've tried looking around with the regedit thing but i found nothing with any of those names.I thought i'd post this after i got the same error for the 3rd time but i had a problem with ekrn.exe and it disconnected my internet and wouldn't let me connect it so i had to restart my computer and because of that i got a little freaked out and decided to post this sooner.

Edited by Martinx, 31 October 2010 - 02:28 PM.


BC AdBot (Login to Remove)

 


#2 chromebuster

chromebuster

  • Members
  • 899 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:the crazy city of Boston, In the North East reaches of New England
  • Local time:10:46 AM

Posted 31 October 2010 - 02:56 PM

Did you run Malwarebytes Anti-Malware yet? it helps.

Chromebuster

The AccessCop Network is just me and my crew. 

Some call me The Queen of Cambridge





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users