Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System Tool !!!!!!!!!


  • Please log in to reply
3 replies to this topic

#1 Davefc

Davefc

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:41 PM

Posted 31 October 2010 - 02:21 PM

Hi
I have a big problem!.
I have just spent the best part of 2 days trying to remove the system tool virus.
I cant get any programs to open so I have borrowed my daughters laptop to get on here. I have followed the instructions and gone into safe mode downloaded Malwarebyte as instructed and run a full scan removed all the infected items it found rebooted and nothing has changed. I was under the impression that i could run these programs in safe mode as my normal mode is completly unuseable. can anyone help me as im getting nowhere.
Thanks in advance.

Merged dupe topic from Vista ~ Hamluis.

Edited by hamluis, 31 October 2010 - 03:32 PM.
Moved from Introductions to Am I Infected ~ Hamluis.


BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:41 PM

Posted 31 October 2010 - 03:18 PM

Please follow the instructions in ==>This Guide<==.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include the link to this topic in your new topic and a description of your computer issues and what you have done to resolve them.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

Once you have created the new topic, please reply back here with a link to the new topic.

#3 tnpeterscci

tnpeterscci

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:41 PM

Posted 01 November 2010 - 01:07 AM

I'm having the same problem myself.......lol

#4 AustrAlien

AustrAlien

    Inquisitor


  • BC Advisor
  • 6,772 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cowra NSW Australia
  • Local time:06:41 AM

Posted 01 November 2010 - 01:52 AM

I'm having the same problem myself.......lol

Have you attempted to follow the removal guide here at BC:
http://www.bleepingcomputer.com/virus-removal/remove-system-tool
AustrAlien
Google is my friend. Make Google your friend too.

Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users