Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hidden files


  • Please log in to reply
11 replies to this topic

#1 George K

George K

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:41 AM

Posted 31 October 2010 - 10:42 AM

Using Windows Vista, I cannot view or open hidden files under C:\ -- or anywhere. I've been through the standard advanced procedure (Organize/Folder and search options/View/Show hidden files and folders/unclick Hide extenstions for known file types/) .
I have previously been able to find the Documents and Settings files under C:\. Something may have changed. Any help? Thanks

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:07:41 AM

Posted 31 October 2010 - 01:33 PM

On Vista you are placed under a c:\Users directory instead of a C:\Documents and Settings.

#3 George K

George K
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:41 AM

Posted 31 October 2010 - 03:12 PM

Thanks. I have 3 users: Default, George and Public. However, I can't find Documents and Settings under any Users. I know the files are there, because my QuickBooks backup "Company Files" are stored under C:\Documents and Settings, and I'm quite sure that I previously was able to view the Documents and Settings.

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:07:41 AM

Posted 31 October 2010 - 03:19 PM

Try c:\users\username\documents and see if they are there?

#5 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,698 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:12:41 AM

Posted 31 October 2010 - 04:34 PM

I can't find Documents and Settings under any Users

There is not such folder in Vista.
As Dan said, there is Documents folder.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#6 George K

George K
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:41 AM

Posted 31 October 2010 - 05:58 PM

Thanks folks, but nothing seems to work.
I'll get along without Hidden Files.
George

#7 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,698 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:12:41 AM

Posted 31 October 2010 - 07:14 PM

Let's clarify...
What exactly are you looking for?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#8 George K

George K
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:41 AM

Posted 31 October 2010 - 09:11 PM

When I restore a company file, Intuit Quickbooks asks where I want to record the file. The default is: Computer\C:\Documents and Settings\All Users\Documents\Intuit\QuickBooks\Company Files. I want to delete many of the previous restored QuickBooks files, but can't get Documents and Settings\ in C:\. Please don't waste any more time on this project. Thanks for your efforts.
George

#9 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:07:41 AM

Posted 31 October 2010 - 09:14 PM

On Vista there is no Documents and Settings


You must point Quickbooks to c:\users\username\documents that will solve your issue.

#10 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,698 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:12:41 AM

Posted 31 October 2010 - 09:17 PM

The default is: Computer\C:\Documents and Settings\All Users\Documents\Intuit\QuickBooks\Company Files

Well, with Vista, you can't use that default, because such folder doesn't exist.
Then, what do you actually do?
Do you accept that default, change saving file to some other location, or....?
I have a hard time to understand at what point you're stuck.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#11 Laurence

Laurence

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:41 AM

Posted 01 November 2010 - 09:38 AM

Just looked in C:\ out of curiosity. Yes, there is C:\Documents and Settings - I can't be the only one with a file that some insist doesn't exist. It IS 0 bytes and not accessible, but it does show up in in C:\ I'd agree it might as well not be there for all the use it is. Besides, even if it didn't exist as part of Vista, creating a file isn't beyond most users. I think the problem is being ignored in favour of belief in the non-existence of this file.

Edited by Laurence, 01 November 2010 - 09:39 AM.


#12 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:07:41 AM

Posted 01 November 2010 - 11:45 AM

That is because its linked to the documents under c:\users\username\documents




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users