Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Microsoft Word


  • Please log in to reply
4 replies to this topic

#1 John826

John826

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:10:20 PM

Posted 30 October 2010 - 09:57 PM

Hello,

Anytime I try and open up a document in Microsoft Word 2003, it does not work. I have to physically open up the microsoft word program and then open the document from there. Why can I not open the document from just going to my documents or from an email attachment? It is very annoying. Any help is appreciated. Thanks!

BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:10:20 PM

Posted 01 November 2010 - 12:23 PM

Maybe you should uninstall, then reinstall Word. See if that clears up the problem.

#3 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,541 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:10:20 PM

Posted 01 November 2010 - 02:20 PM

Try deleting the normal.dot file first
See Here
In the beginning there was the command line.

#4 John826

John826
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:10:20 PM

Posted 04 November 2010 - 10:09 PM

Thanks for the suggestions.
I realized that I had it set to opening with wordicon and not the actual microsoft word document thing so it wouldn't open. A simple right click and a change fixed my problems.

Thanks again...my problems are fixed!

#5 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:10:20 PM

Posted 05 November 2010 - 12:33 PM

Thank you for posting your solution.

A simple thing to do, but sometimes we tend to focus on the not-so-simple things when troubleshooting.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users