Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Blog Comments


  • Please log in to reply
4 replies to this topic

#1 rms4evr

rms4evr

  • Members
  • 812 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:East Coast
  • Local time:08:44 PM

Posted 22 November 2005 - 07:46 PM

Okay. Apperently, people have posted comments on my blog. But, they are not showing up. I checked my settings; I had been asked to be emailed if someone posted a comment, and comments have been enabled. What am I doing wrong? :thumbsup:

by: throughly confused rms4evr

BC AdBot (Login to Remove)

 


m

#2 rms4evr

rms4evr
  • Topic Starter

  • Members
  • 812 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:East Coast
  • Local time:08:44 PM

Posted 23 November 2005 - 09:00 PM

Never mind. Mystery sovled.

In conclusion, I am stupid.

Read my blog fot more info. Sorry to waste your time.

rms4evr

#3 Scarlett

Scarlett

    Bleeping Diva


  • Members
  • 7,479 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:As always I'm beside myself ;)
  • Local time:07:44 PM

Posted 23 November 2005 - 10:16 PM

:thumbsup: Cool thanks for letting us know.
Can I ask what you did to fix it?
As it may be of help to others. :flowers:

Edited by Scarlett, 23 November 2005 - 10:17 PM.

Posted Image

#4 rms4evr

rms4evr
  • Topic Starter

  • Members
  • 812 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:East Coast
  • Local time:08:44 PM

Posted 23 November 2005 - 10:26 PM

Apparently, I had (unknownly) set it so that I had to approve all comments. I had no idea about this, and, even if I had known, I probably would've never known how to fix it! Stupid me. I have since learned how to approve the comments, so they should (Hopefully) flow freely now.

Edited by rms4evr, 23 November 2005 - 10:51 PM.


#5 Scarlett

Scarlett

    Bleeping Diva


  • Members
  • 7,479 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:As always I'm beside myself ;)
  • Local time:07:44 PM

Posted 23 November 2005 - 11:09 PM

Hi again rms4evr

Click on this thumbnail image, and see if your settings match. Because I have just tried to post another comment, and :thumbsup: it does not show. This may not be of any help, thought I would give it a shot anyways.

Posted Image

Here is some info. I wanted to place there, but since I was not able to. I have posted it here.
I would of PM'd it but...


You have disabled your pm's, (for personal reasons)? Well the reason is not really my business. But there is a way to block PM's from certain members individually. If that is what you would like to consider, this is how to.

Go to your In Box and look at the top right. You will see:
Menu
Messenger
Compose New Message
Inbox (27)
Sent Items (25)
Saved (5)
Saved (Unsent) PMs
Empty PM Folders
Edit Storage Folders
PM Buddies/Block List
Archive Messages
Message Tracker

Notice the bold red text: PM buddies block list? Ok, click on that.
Then look for:
Add a member

Members name - add members name you wish to block
Enter a short description - anything can go here. Such as "pest" for example. lol
Allow this member to message you?
Drop down menu---> Yes No > Click no


The name will then be added to your list, above.
In your case probably the first listing showing.

BTW If there is a member of Bleeping computer that has been bothering you via PM's, and or upsetting you.
I would like to try and help. I'm not sure, but there may be something I can do.

Just let me know. O.K.? You will need to enable your PM's so you could contact me privately.
Or just tell me to mind my own business. :flowers:

I also have posted in the Bleeping Computer Bug report forum, concerning your problems with your blog. As I'm thinking (that maybe) it may just be a bug or glitch of sorts. *Shrug

---> http://www.bleepingcomputer.com/forums/ind...ndpost&p=195841

Edited by Scarlett, 23 November 2005 - 11:27 PM.

Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users