Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New Member Question


  • Please log in to reply
1 reply to this topic

#1 safety133

safety133

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:27 AM

Posted 22 November 2005 - 05:27 PM

I posted a topic to the malware forum yesterday. So far there has been 25 viewers but no responses to my situation. Is this normal? How long should I wait for a response?
In addition, when using autoruns I discovered a suspect file named: C:\winnt\system32\nfpywgqce.exe I have googled it and searched your database and no one has a record of such a file. What would you recommend?
Help.
Safety133

BC AdBot (Login to Remove)

 


m

#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:04:27 AM

Posted 22 November 2005 - 05:54 PM

I posted a topic to the malware forum yesterday. So far there has been 25 viewers but no responses to my situation. Is this normal?

Everybody can look at your post, but only members of the HijackThis team are allowed to post a response.

How long should I wait for a response?

It may take a while to get a response, because the HJT Team are very busy. Please, be patient, these people are volunteers. They will help you out, as soon as possible.

In addition, when using autoruns I discovered a suspect file named: C:\winnt\system32\nfpywgqce.exe I have googled it and searched your database and no one has a record of such a file. What would you recommend?

I recommend that you don't make any changes to your system, until a member of the HJT Team advises you to do so.
Making changes, could affect you HJT log file.

I noticed that posted to your log. doing this could cause your post to be overlooked.
Once you have made the post, please, DO NOT make another post in the HJT forum, until it has been responded to by a member of the HJT Team. The first thing they look for, when looking for logs to reply to, is 0 replies. If you make another post, there will be 1 reply. The team member, glancing over the replies, might assume someone is already helping you out, and will not respond. So, just make your post, and let it sit there, until a team member responds. This way you will be taken care of, in the most timely manner.

If you haven't heard from a team member in 5 days, post a link to your log in this thread;
Haven't had a reply in five days?

To track the progress of your log, go to your post.
Above your post, on the right, you will see a button that says Options.
Click that button, and select Track This Topic.

I'm going to remove the 2nd post you made, to reset the time line, so it will show you as having no replies.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users