Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My connection keeps dropping (or says so) ever since I installed Internet Explorer 8


  • Please log in to reply
9 replies to this topic

#1 sweets

sweets

  • Members
  • 144 posts
  • OFFLINE
  •  
  • Local time:01:24 AM

Posted 30 October 2010 - 04:39 AM

Ever since I installed Internet Explorer 8, I keep gong offline or appear to go offline, but not really because my little Netzero icon in the bottom right says "Netzero - Online". I can pick up the phone and hear the familiar sounds that you hear when the modem is connected. However when I click to go to a different webpage I get the message, "Webpage unavailable while ofline. The webpage you requested is not available offline. To view this page click connect. Connect (or) Stay Offline" I usually disconnect and reconnect to go back online. This is happening every time now. I knew there would be problems like this which is why I delayed updating to IE 8. I never had this problem before with IE6.
Windows XP Home Edition version 2002
SP2 Avast 5.0

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:04:24 PM

Posted 30 October 2010 - 05:33 AM

Hi -
Apart from using IE8 with only XP SP2 , which needs upgrading to SP3 ASAP - You could try going back to IE7 as one option also -
Here are some quick steps to see if this is what is causing the error for you:

1.Click the 'Start' button.
2.Click on "Control Panel".
3.Double-click on "Internet Options" (you may have to switch the Control Panel to 'Classic' view to find it).
4.Click on the 'Connections' tab
5.Click on the "LAN settings" button
6.Put a check mark in the box labeled "Automatically detect settings"
7.Click OK.
8.Click OK.
9.You may need to close any open Internet Explorer Windows before trying
Thank You -

Edited by noknojon, 30 October 2010 - 05:35 AM.


#3 sweets

sweets
  • Topic Starter

  • Members
  • 144 posts
  • OFFLINE
  •  
  • Local time:01:24 AM

Posted 30 October 2010 - 06:00 AM

5.Click on the "LAN settings" button

You say click on the Lan settings button but I'm using a dialup connection. Do you still think I should do this?

Edited by hamluis, 31 October 2010 - 07:29 AM.
Moved from XP to Networking ~ Hamluis.


#4 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:04:24 PM

Posted 30 October 2010 - 06:08 AM

The directions are taken from This Diagram taken from another site and you may be able to adapt it to suit your situation -
If not I will try another approach -
Thank You -

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 55,754 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:24 AM

Posted 30 October 2010 - 06:40 AM

I would uninstall the Netzero software and then install the latest version of same.

What you described used to happen to me when I was on dialup, I don't think it has anything to do with IE8 or IE6. Clicking to connect always solved it for me, IIRC. In my case, I would set the browser to be offline while I read email messages and I believe that this was the result.

Louis

#6 sweets

sweets
  • Topic Starter

  • Members
  • 144 posts
  • OFFLINE
  •  
  • Local time:01:24 AM

Posted 30 October 2010 - 07:15 AM

Why would you say this is a problem with Netzero, it only statred after I installed IE8

#7 sweets

sweets
  • Topic Starter

  • Members
  • 144 posts
  • OFFLINE
  •  
  • Local time:01:24 AM

Posted 30 October 2010 - 07:33 AM

The directions are taken from This Diagram taken from another site and you may be able to adapt it to suit your situation -
If not I will try another approach -
Thank You -

Why would you tell me to use this? I told you I use a dialup connection. What does a LAN setting have to do with a dialup connection?

#8 hamluis

hamluis

    Moderator


  • Moderator
  • 55,754 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:24 AM

Posted 30 October 2010 - 08:27 AM

<<Why would you say this is a problem with Netzero, it only statred after I installed IE8>>

I say it because cause-and-effect reasoning...is often wrong when dealing with computers. Computer users see effects...long before they can often determine the cause.

But...you don't have to believe me, I'm just as lacking an answer other than what I have previously stated.

Louis

#9 DaChew

DaChew

    Visiting Alien


  • Members
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:02:24 AM

Posted 30 October 2010 - 08:40 AM

Have you used the wizard in connections?

or added a dialup connection?
Chewy

No. Try not. Do... or do not. There is no try.

#10 sweets

sweets
  • Topic Starter

  • Members
  • 144 posts
  • OFFLINE
  •  
  • Local time:01:24 AM

Posted 31 October 2010 - 05:15 AM

Have you used the wizard in connections?

or added a dialup connection

Your question is vague and shows no continuity, what are you referring too?
I simply used a Netzero CD to install the dialup connection, nothing more nothing less. I followed the directions on the CD to install my Netzero ISP. Now explain your above comments.
On another note, if I install an earlier version of Firefox as my web browser, from say Filehippo, will I then not need Service Pack 3?
These are two separate questions, please answer them both clearly




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users