Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New user


  • Please log in to reply
1 reply to this topic

#1 draven1198

draven1198

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:26 AM

Posted 30 October 2010 - 12:39 AM

Hello everyone, I'm new around here. I have very limited knowledge about system stuff... more of a hardware guy myself.

I know enough to get in trouble I guess, which is why I'm here :thumbsup:

I run a frankenstien system that I've built and upgraded about every other year. here's what I'm running

Windows 7 home premium 64 bit System
Intel Core i7-920 Bloomfield 2.66GHz Quad-Core
250gb system drive
2X 500gb media/storage drives
ASUS P6X58D Premium
CORSAIR XMS3 6GB (3 x 2GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666)

BC AdBot (Login to Remove)

 


#2 mupton1815

mupton1815

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:26 AM

Posted 30 October 2010 - 12:49 AM

Welcome
mupton on the muddy River ,,,Iowa




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users