Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

vista BSOD problem : SRTSPL64.sys


  • Please log in to reply
4 replies to this topic

#1 Mihir Khadilkar

Mihir Khadilkar

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:44 PM

Posted 29 October 2010 - 10:45 PM

Hello all,
I have a vista home edition (got pre-installed on my Dell Inspiron 14"). I currently have it on dual boot along with Ubuntu 10.04. Recently, my machine was attacked by some spyware while on Vista and system crashed. When the lapop restarted, it gave (in)famous BSOD, with a filename specified on BSOD: SRTSPL64.sys

I had not installed or uninstalled any program recently, so that eliminates one of the possible sources of attack. Whatever caused the attack, the current status is as follows: I can't get windows to start. I can see it start, the desktop appear and then BSOD... :huh: I tried to restore system to a much earlier configuration, but to no avail. I tried running safe mode with networking , and the system seems to be loading many drivers (as it commonly does while starting safe mode) and then seems to freeze (as in nothing happens).

I also ran it in safe mode (w/o networking), and tried to keep minimal startup processes and then tried restarting normally. That didn't work either. I tried running chkdsk (as one of the "recover computer" options asked me to do) and tried fixing any errors introduced in system files (if at all). But that did not work.

Does anybody have a solution/ things I can try ?

Thanks in Advance !

- Mihir

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,260 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:44 PM

Posted 30 October 2010 - 06:05 AM

No solution (since you cannot boot into Windows) but take a look at SRTSPL64.sys BSOD.

Louis

#3 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:44 AM

Posted 30 October 2010 - 10:14 AM

Have you tried booting up in safe mode via hitting F8 after the Dell Logo Screen?

#4 Mihir Khadilkar

Mihir Khadilkar
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:44 PM

Posted 30 October 2010 - 10:17 AM

yes , I did. It boots up in safe mode. While in safe mode, I tried minimizing the number of startup programs also, so that if any of them is causing trouble, I would know. But after that, when i try booting up normally, I again see BSOD..

#5 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,618 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:07:44 PM

Posted 30 October 2010 - 12:36 PM

That's a Norton file.
If you use Norton, uninstall it, using Norton Removal Tool: http://us.norton.com/support/kb/web_view.jsp?wv_type=public_web&docurl=20080710133834EN and see, if it helps.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users