Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BLANK INFO ON FORUM PROFILE


  • Please log in to reply
4 replies to this topic

#1 lisasummerford

lisasummerford

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:31 AM

Posted 29 October 2010 - 07:35 PM

Hi, I'm new to this site and hoping someone can help me with a problem....I am a member of a forum at SimplyShredded.com...it's a bodybuilding website....well, when I logged into my profile the other day, I could see my pic but none of my info?? it's like it's disappeared and is blank, I can see other members pics but their profile info is not visible either, I've emailed the site webmaster and haven't gotten a response...just wondering if it's something I can check and remedy myself or if it's more site related...
Thanks..
Lisa

BC AdBot (Login to Remove)

 


#2 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:31 AM

Posted 29 October 2010 - 07:39 PM

Hi Lisa.

I am hesitant to give any advice at this point. It sounds like it is specific to that site. My best advice would be to wait for a response from the owner\operator of the site.

#3 lisasummerford

lisasummerford
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:31 AM

Posted 30 October 2010 - 09:33 AM

Thanks:) guess I'll keep waiting...I did have to replace my power supply box for my computer a week ago, bout the same time this happened...Could this have anything to do with it?

#4 NpaMA

NpaMA

  • Members
  • 635 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:07:31 AM

Posted 30 October 2010 - 09:59 AM

No, this is something strictly server-side. (or browser related)

Edited by NpaMA, 30 October 2010 - 09:59 AM.


#5 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,528 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:04:31 AM

Posted 30 October 2010 - 01:25 PM

You could try clearing all browser cache and cookies and check again.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users