Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hello


  • Please log in to reply
5 replies to this topic

#1 politoaj

politoaj

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:06:49 PM

Posted 29 October 2010 - 05:17 PM

Hello, Bleeping Computer. I was formerly very aware of malware and how to protect my PC, but time has passed and I have found that I have fallen out of the loop in how to handle my machines. I hope to get help for a current situation and learn more by reading about others' situations.

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:49 AM

Posted 30 October 2010 - 01:31 AM

Hello and :thumbsup: to Bleeping Computer.

Be sure to check out the New User Orientation and the excellent Tutorials.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 Widdybear77

Widdybear77

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:06:49 PM

Posted 30 October 2010 - 01:48 AM

Welcome Politoaj
So whats up? Did you fix your problem?
KW

#4 politoaj

politoaj
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:06:49 PM

Posted 30 October 2010 - 08:11 AM

No, sadly. I posted in the malware logs forum and am patiently waiting. I've thrown everything I can think of at it and I'm lost. Avast keeps showing browsers, svchost, and almost any other process as trying to access bad URLs... Everything keeps getting redirected to bad sites and none of my usual methods to deal with it have worked. I can't even post here from it; I have to use a laptop! I'm hoping the expertise here can help. I'm totally lost.

#5 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:49 AM

Posted 30 October 2010 - 03:38 PM

Unfortunately the backlog of Malware topics is very large at the moment. But your post will definitely get answered eventually.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#6 politoaj

politoaj
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:06:49 PM

Posted 30 October 2010 - 07:23 PM

Yeah, it looks like rough times. I can wait though. My efforts don't do much, so I might as well wait for someone who can help!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users