Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Connection + Router Help


  • Please log in to reply
4 replies to this topic

#1 Xeno Seraph

Xeno Seraph

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Local time:02:01 AM

Posted 22 November 2005 - 03:18 PM

I use a D-Link Modem and a Dynex router. This has worked fine for me for a few months. I have the modem go to the router and the router to a.- the computer b.- to my Xbox for Xbox Live. I had found that my uncle left his wireless router here and I tried to hook it up. I had unhooked my modem from the computer and plugged in my wirless router. I tried to configure it but no configuration CD was found near the router so I took it out and put everything back. So, the next day I go on my computer and all this weird stuff is happening. There is no connection to the internet. Wel... there is but it disconnected me imeediatley. So I open up my network connections and, we used to have like 5, but now there's only 3. The others were ones we didnt use but it kinda scared me to see that they were gone. Dial up and stuff which we dont use was one that dissapeared. So, I unhooked my router and direct connected my modem to my computer and I'm on the internet now. That's fine. But my router wont route. Should I configure my router and would that help? I'm scared and confused as what to do now. If I have to re configure can someone tell me the site I need to go to because I lost my router booklet, dad threw it away when we cleaned. I have a Dynex router. Model No. is DX-E401. Help!?

Edited by Xeno Seraph, 22 November 2005 - 03:19 PM.


BC AdBot (Login to Remove)

 


m

#2 micaman

micaman

  • Members
  • 127 posts
  • OFFLINE
  •  
  • Location:U.S.A.
  • Local time:01:01 AM

Posted 22 November 2005 - 08:25 PM

I'm a linksys man, so I can not offer too much here. I just wanted to say that all is well, you just need to re-install your router. I have had to do this many, many times before.

You can go to the Dynex website for your router and they will give you everything you need. Once you do this things will work like new! While you are there check for firmware upgrades.

I have provided a google link for you check out for some resources.

Edited by micaman, 22 November 2005 - 08:26 PM.


#3 Xeno Seraph

Xeno Seraph
  • Topic Starter

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Local time:02:01 AM

Posted 23 November 2005 - 01:25 PM

What do I do if I forgot my username and password for configuring? I dunno what to do. This is frsutrating.

EDIT: I remebered. Now, how do I configure it to let me get on the computer and Xbox Live? I had it set before but now its messed up. My XBox Live says it cant find the IP address.

Edited by Xeno Seraph, 23 November 2005 - 01:42 PM.


#4 micaman

micaman

  • Members
  • 127 posts
  • OFFLINE
  •  
  • Location:U.S.A.
  • Local time:01:01 AM

Posted 24 November 2005 - 03:16 AM

OK, lets try this. Go to ~ http://www.dynexproducts.com/t-product_documentation.aspx and you will see your product listed. There, you can download the 61 page owners manual and the 15 page installation guide. You should have these anyways. After you download them save a copy and even burn a copy to disk for the future.

I was going to post the basic set-up items for routers, but thought you should have the complete story from the maker of your router! You can get drivers as well while you are there.

I hope this will provide he needed data. :thumbsup:

Edited by micaman, 24 November 2005 - 03:18 AM.


#5 Xeno Seraph

Xeno Seraph
  • Topic Starter

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Local time:02:01 AM

Posted 25 November 2005 - 08:02 AM

Yup. THank you sooo much. Now everything is working the way it should. Love you all! Happy late Thanksgiving!!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users