Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need help with a rootkit and virus


  • Please log in to reply
1 reply to this topic

#1 JohnLClark29

JohnLClark29

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:30 PM

Posted 29 October 2010 - 12:53 AM

I am having problems with my computer. It started yesterday when the redirect links to adsites started happening. I ran Adaware and Avira and found nothing. I tried to download Malwarebytes but the computer would not run the program. I put the computer in safe mode and was able to run Malwarebytes but and nothing came up. Then ran Adaware, again in safe mode and it got two items a trojan and a cookie. I deleted the items, then ran Avira and nothing came up there. I shut down the computer and when it was turned on today Avira came up and ran a scan without me clicking on it and found a file named pdfupd.exe.

I have been also using Hitman which had gotten a few viruses that the others hadn't gotten, before this. I have it set up to run when Windows starts up. For some reason when it would try to scan it would say that Hitman couldn't find the a internet connection even though the modem was on and operating normally. Today after the unprompted Avira scan it was able to run and it came up saying I had TR/RootkitGen3. I did a search and I read that TR was in the system volume/restore cannot be read.

From what I have read when people have the rootkit gen 3 they haven't been able to update windows successfully. I have not had that problem. Where do I go from here? Thanks

Edited by hamluis, 29 October 2010 - 08:13 AM.
Moved from XP forum to Am I Infected ~ Hamluis.


BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:05:30 PM

Posted 29 October 2010 - 01:20 AM

Please follow the instructions in ==>This Guide<==.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include the link to this topic in your new topic and a description of your computer issues and what you have done to resolve them.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

Once you have created the new topic, please reply back here with a link to the new topic.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users