Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Add-on disabled in IE8


  • Please log in to reply
4 replies to this topic

#1 Reddoug

Reddoug

  • Members
  • 113 posts
  • OFFLINE
  •  
  • Local time:02:59 PM

Posted 28 October 2010 - 08:42 PM

Hi All

My sister in-law add-ons are disabled in her computer. I did it in mine and figured how to re-enable then but I can not remember how I did it. I have searched through my XP book with no luck. She is running XP Home with IE8.

Thanks, Doug

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:06:59 AM

Posted 28 October 2010 - 09:55 PM

Hi Doug -
Please list the make / model of the computer in question (if you can) -
Also you do not list the Add Ons that are missing -

Thank You -

#3 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:59 PM

Posted 28 October 2010 - 10:02 PM

With IE8 open go to Tools > Manage Add-ons.

Hope that is what you are looking for.

#4 Reddoug

Reddoug
  • Topic Starter

  • Members
  • 113 posts
  • OFFLINE
  •  
  • Local time:02:59 PM

Posted 29 October 2010 - 08:04 PM

Hi

It is a Dell. I do not know the model. I do know if you right click IE icon there is an option to run without add ons. Her son could have click on that. All add ons are missing. I can not remember how I was able to fix mine when I did it to my computer. I will have her right click on Icon and see if it will let her enable them.

Thanks for the reply's. Doug

#5 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:59 PM

Posted 29 October 2010 - 08:11 PM

You can try as you stated.

Perhaps I should have said With IE8 launched instead of With IE8 open.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users