Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

gmail default settings for standard view change


  • Please log in to reply
6 replies to this topic

#1 Glenski

Glenski

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:10:48 AM

Posted 28 October 2010 - 06:35 PM

I have a fairly new (bought in March) Fujitsu FMV Esprimo desktop computer with English OS (yes, Windows 7) here in Japan.

It has worked ok until about a week ago. A couple of weeks earlier, my home computer (NEC LaVie C laptop with XP Japanese OS) would open gmail with html view, not standard view, and I'd always have to manually change it to standard. Now this is sporadically happening on my Fujitsu.

I cannot find anywhere on gmail or Google that describes how to make standard view my default setting, and I've scoured the Google forums to no avail. I don't even see a customer service contact link to Google or gmail.

I just ran a Malwarebytes full system scan and found nothing. I run Avast and update it every day automatically. Have found no viruses so far.

I exchange email between the Fujitsu (at work on a different email system, not gmail) and the NEC (at home where I only use gmail), and on occasion I plug in a USB flash drive at home with info from the Fujitsu, and vice versa, so it is possible there might be an exchange of malware.

(My NEC has crashed (see another thread), so I cannot access it anymore. Probably a hard drive problem, not malware-related.)

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:01:48 AM

Posted 29 October 2010 - 01:25 AM

Check your cookie settings via Tools > Options in Firefox, and via Internet Options in Control Panel for IE.

#3 Glenski

Glenski
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:10:48 AM

Posted 29 October 2010 - 03:28 AM

Check your cookie settings via Tools > Options in Firefox, and via Internet Options in Control Panel for IE.

cryptodan,
I don't think you understand my situation. I can't even complete a boot-up. It won't go to the desktop, it won't go to Safe Mode, it just keeps going from Safe Mode setup to a Windows loading screen and back again. So, I can't check anything except BIOS settings.

I took the laptop to a repair shop today, and in about 10 seconds they determined that the hard drive was the problem, so they are going to see how much data they can extract, and then give it back to me. That'll take a week with their work load. After that, whether they can extract data or not, I'm scrapping the computer. I'm going to be shopping for a new one starting this weekend.

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:01:48 AM

Posted 29 October 2010 - 03:31 AM

So you have 2 topics related to the same issue? Are these 2 different computers with the same issue as the other one in your other post?

#5 Glenski

Glenski
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:10:48 AM

Posted 29 October 2010 - 03:36 AM

Whoa! Sorry about that. My mistake. Yes, I have 2 threads going about 2 separate computers, and I didn't look to see which this was.

Now that I have used your advice, going to Tools/Options (Firefox), I don't see anything about gmail standard view. Where is it?

#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:01:48 AM

Posted 29 October 2010 - 03:39 AM

Its the cookies here:
Posted Image

Edited by cryptodan, 29 October 2010 - 03:39 AM.


#7 Glenski

Glenski
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:10:48 AM

Posted 29 October 2010 - 04:00 AM

Ok, thanks. I deleted a lot of obviously unwanted cookies. Reopened gmail and saw no problems. Will let you know if it happens again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users