Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Powerpoint problems


  • Please log in to reply
1 reply to this topic

#1 treefrog2

treefrog2

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:00 PM

Posted 28 October 2010 - 05:03 PM

Hi, sorry to bother you all with what is a tiny problem compared to the complicated stuff that you guys deal with!
I experiencing problems inserting my shockwave flash animations into powerpoint presentations.
I have done it loads of times before by
1. capturing the swf file
2. saving the file into the necessary folder
3. activating and using the control toolbox (crossed hammer & spanner)
4. clicking "shockwave flash object"
5. drawing the the box with the crosshairs
6. right clicking on the box and selecting "properties"
7. the properties box appears
BUT .... the "custom ..." option (opens a "properties pages" window)which used to appear at the very top no longer appears and I've shuddered to a stop
Am I missing something obvious? How can I re-gain the "custom ..." button or how can I get around it?
Thank you all

Edited by hamluis, 28 October 2010 - 06:19 PM.
Moved from XP forum to Business Applications ~ Hamluis.


BC AdBot (Login to Remove)

 


#2 Retirednow

Retirednow

  • Members
  • 121 posts
  • OFFLINE
  •  
  • Local time:08:00 PM

Posted 17 November 2010 - 01:11 AM

See if this helps:
Control Toolbox Icons

On the Control Toolbox toolbar, look for the icon in the bottom right corner that looks like an hammer and wrench. This is the More Controls button.


1.Click the More Controls button.


2.Scroll in the alphabetical list of objects and click on Shockwave Flash Object. Your mouse cursor will change to a + (plus sign).




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users