Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

USB Thumb Drive Error


  • Please log in to reply
No replies to this topic

#1 poppyegan

poppyegan

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:08:34 AM

Posted 28 October 2010 - 03:13 PM

Hi everyone

I have a 8gb Phillips thumb/pen drive. It worked with no problems for six months but now its not working anymore.

When I plug it in Windows finds it and shows it as E in My Computer

When I click on it it says "insert a disc into drive E"

I have accessed Disk Managment to change the letter but it doesnt show in the top section , only the bottom and when I changed the letter it made no difference. On this lower section of DM it shows me what the brand is and space etc.

I tried to reformat but it but again says "insert a disc into drive E"

Any ideas ??

Thanks in advance

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users