Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Odd Internet Connection Issues


  • Please log in to reply
8 replies to this topic

#1 MelissaPleases

MelissaPleases

  • Members
  • 537 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Now in the Heartland of the USA
  • Local time:10:45 AM

Posted 28 October 2010 - 04:04 AM

Okay, I'm going to try to describe what's happening as clearly as I can. If I'm not clear, feel free to blast me until I manage to make myself understood.

I've just installed Windows 7. Almost everything runs smoothly, and I really like the new OS - it seems that MS finally did something right! However...

There are several applications that I run which can't connect to the internet; specifically, GOM Player, WinAmp and POP Peeper. These are apps that I REALLY like, and I'd like to continue to use them if I can. The programs installed without issue, however, they all require connection to the internet. However, when they try to do so, I get one of two error meassages; one asking me to supply a username and password for my "dialup" connection - I don't have a dialup connection - or one telling me that the ethernet cable is unplugged. It's not.

Has anyone had issues like this, and if so, is there anything I can do to correct them?

Snowden03.png

~   Notorious Thread Killer   ~
Case: CoolerMaster Storm Trooper Full ATX | Motherboard: GIGABYTE GA-Z170X | CPU: Intel Core i7-6700K 8M Skylake Quad-Core | GPU: MSI Radeon R9 390X 8GB 512-Bit | PSU: EVGA 80 PLUS GOLD 850 W | RAM: Corsair Vengeance DDR4 SDRAM [4x8GB] Audio: Integrated Creative Sound Core 3D 5.1 | Internal Storage: Samsung 2 TB HDD | Seagate 1 TB HDD | Samsung 500GB SSD [x2] | Mushkin 500GB SSD | External Storage: Seagate 2TB | Optical Drive: Lite-On iHAS324 Dual Layer

Display 1: AOC I2757Fh 27" | Display 2 & 3: LG 24MP57HQ-P 24" | Operating Systems: OS 1: Windows 10 Professional | OS 2: Linux Mint Cinnamon | OS 3: Windows 7 Ultimate x-64 | Antivirus: MS Security Essentials | Firewall: Windows Firewall


BC AdBot (Login to Remove)

 


#2 Layback Bear

Layback Bear

  • Members
  • 1,880 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Northern Ohio
  • Local time:11:45 AM

Posted 28 October 2010 - 07:54 AM

If everything else accesses the internet properly then I think it is the settings in those programs. I have never used those programs so I can't really help you there. Does everything else access the internet properly.

#3 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • BC Advisor
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:10:45 AM

Posted 28 October 2010 - 08:30 AM

Click the network icon in the notification area > Open Network and Sharing Center > in the left pane, Change adapter settings.

If you have a dial-up modem you do not use, I recommend you disable it by right-clicking it > Disable

Not sure if that will stop both problems, but it is at least a start. As LaybackBear said, it could just be those programs.
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web

#4 MelissaPleases

MelissaPleases
  • Topic Starter

  • Members
  • 537 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Now in the Heartland of the USA
  • Local time:10:45 AM

Posted 28 October 2010 - 09:49 PM

I don't have a dialup modem connected, in use or otherwise. I've fiddled with the settings in the apps, and can't seem to find anything that helps with this. It's quite odd.

Snowden03.png

~   Notorious Thread Killer   ~
Case: CoolerMaster Storm Trooper Full ATX | Motherboard: GIGABYTE GA-Z170X | CPU: Intel Core i7-6700K 8M Skylake Quad-Core | GPU: MSI Radeon R9 390X 8GB 512-Bit | PSU: EVGA 80 PLUS GOLD 850 W | RAM: Corsair Vengeance DDR4 SDRAM [4x8GB] Audio: Integrated Creative Sound Core 3D 5.1 | Internal Storage: Samsung 2 TB HDD | Seagate 1 TB HDD | Samsung 500GB SSD [x2] | Mushkin 500GB SSD | External Storage: Seagate 2TB | Optical Drive: Lite-On iHAS324 Dual Layer

Display 1: AOC I2757Fh 27" | Display 2 & 3: LG 24MP57HQ-P 24" | Operating Systems: OS 1: Windows 10 Professional | OS 2: Linux Mint Cinnamon | OS 3: Windows 7 Ultimate x-64 | Antivirus: MS Security Essentials | Firewall: Windows Firewall


#5 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • BC Advisor
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:10:45 AM

Posted 28 October 2010 - 11:08 PM

It's happened to me before, but I don't remember what caused it or how I stopped it.

Can you take a screenshot of your "Network Connections"?
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web

#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:04:45 PM

Posted 29 October 2010 - 01:30 AM

Go to Internet Options via Control Panel and check the Connections Tab and verify that nothing is checked. Many applications use Internet Explore network settings to establish a network connection.

#7 MelissaPleases

MelissaPleases
  • Topic Starter

  • Members
  • 537 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Now in the Heartland of the USA
  • Local time:10:45 AM

Posted 29 October 2010 - 07:08 AM

Go to Internet Options via Control Panel and check the Connections Tab and verify that nothing is checked. Many applications use Internet Explore network settings to establish a network connection.

Oh. My. God...

I feel like a total n00b! Went to Internet Options > Connections, checked "Never dial a connection," and the problem is solved!

Thanks so much!! :D

Snowden03.png

~   Notorious Thread Killer   ~
Case: CoolerMaster Storm Trooper Full ATX | Motherboard: GIGABYTE GA-Z170X | CPU: Intel Core i7-6700K 8M Skylake Quad-Core | GPU: MSI Radeon R9 390X 8GB 512-Bit | PSU: EVGA 80 PLUS GOLD 850 W | RAM: Corsair Vengeance DDR4 SDRAM [4x8GB] Audio: Integrated Creative Sound Core 3D 5.1 | Internal Storage: Samsung 2 TB HDD | Seagate 1 TB HDD | Samsung 500GB SSD [x2] | Mushkin 500GB SSD | External Storage: Seagate 2TB | Optical Drive: Lite-On iHAS324 Dual Layer

Display 1: AOC I2757Fh 27" | Display 2 & 3: LG 24MP57HQ-P 24" | Operating Systems: OS 1: Windows 10 Professional | OS 2: Linux Mint Cinnamon | OS 3: Windows 7 Ultimate x-64 | Antivirus: MS Security Essentials | Firewall: Windows Firewall


#8 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • BC Advisor
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:10:45 AM

Posted 29 October 2010 - 07:25 PM

Aha! I knew there was something I was forgetting, dan.

Kudos to you, buddy! :huh:

And happy computing, Melissa. :huh:
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web

#9 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:04:45 PM

Posted 30 October 2010 - 09:10 AM

Aha! I knew there was something I was forgetting, dan.

Kudos to you, buddy! :huh:

And happy computing, Melissa. :huh:


Its what working at an ISP that did only dial up does to you when you start offering DSL to people who once only could get dial up.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users