Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Connected but Browsers Won't Load


  • Please log in to reply
2 replies to this topic

#1 mixttime

mixttime

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:46 AM

Posted 27 October 2010 - 08:43 PM

So my computer has been running fine for a while and then yesterday Firefox stopped loading pages mid-session. The internet is still connected (programs can get online without a browser) but trying to load any page within Firefox or IE will just result in a never ending load (it doesn't even time out). The browsers will work in safemode however.

Any ideas?

Edited by hamluis, 28 October 2010 - 05:25 AM.
Moved from XP to Am I Infected~ Hamluis.


BC AdBot (Login to Remove)

 


#2 jdukze

jdukze

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:46 PM

Posted 27 October 2010 - 10:27 PM

how are you connected via a modem or through an office internet connection? Try check your ip address settings, the gateway IP?
Check your LAN cable is it properly connected, try also to ping your Internet Service Providers router if you will get a reply.
I reckon its your IP address settings.
JDUKZE

The only man who never makes mistakes is the man who never does
anything.

Theodore Roosevelt

#3 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,993 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:06:46 AM

Posted 29 October 2010 - 10:36 AM

I doubt it's IP settings since the browsers work fine in Safe Mode.

@ mixttime,

By Safe Mode, do you mean the browser's safe mode or the computer's safe mode?

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users