Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ethernet port not working


  • Please log in to reply
11 replies to this topic

#1 smilezrcool

smilezrcool

  • Members
  • 131 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:30 PM

Posted 26 October 2010 - 04:15 PM

I have a ibm thinkpad t43. the other day i used a can of compressed air to clean the machine. when i went to plug my cat 5e cable into the ethernet port i get the message acquiring network address, but it does not connect. i went to device manager and i see no yellow question marks, it is enabled and working properly i have a solid green light and a flashing orange light next to the eternet port. i tried another machine and that machine connected to the internet. i was able to connect to the internet with the ibm machine but i had to use usb eternet adapter. any suggestions?

BC AdBot (Login to Remove)

 


#2 Retirednow

Retirednow

  • Members
  • 121 posts
  • OFFLINE
  •  
  • Local time:08:30 PM

Posted 27 October 2010 - 01:58 AM

Open a command prompt, Windows Key + R, type cmd and then type the following without the quotes and paste all the results back here, "ipconfig /all". Also check, open IE, click Tools, Internet Options, Connection Tab and then the LAN Tab and in the window that opens make sure that all the check boxes are clear, if not clear them and close IE and re-open IE.

#3 smilezrcool

smilezrcool
  • Topic Starter

  • Members
  • 131 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:30 PM

Posted 27 October 2010 - 09:24 PM

Open a command prompt, Windows Key + R, type cmd and then type the following without the quotes and paste all the results back here, "ipconfig /all". Also check, open IE, click Tools, Internet Options, Connection Tab and then the LAN Tab and in the window that opens make sure that all the check boxes are clear, if not clear them and close IE and re-open IE.

The check boxes were not clicked. I am not currently using the ethernet port I am using the usb to ethernet aadapter. I am unable to paste the information here.

#4 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:30 PM

Posted 24 November 2010 - 05:58 PM

Checking the specs on your laptop shows it has wireless ability. By default Windows will try to connect to the wireless first and ignore the wired.

I would first disable the wireless connection in the Network Connections folder.

A question for you. When the message is shown "acquiring network address". What does the icon in the task bar look like? Is it one or two PCs\monitors?

#5 smilezrcool

smilezrcool
  • Topic Starter

  • Members
  • 131 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:30 PM

Posted 24 November 2010 - 06:34 PM

Thanks for the quick reply. It is two PC monitors with a orange circle going around them.

#6 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:30 PM

Posted 24 November 2010 - 07:55 PM

Ok. That one does designate a wired connection.

Have you disabled the wireless connection?

#7 smilezrcool

smilezrcool
  • Topic Starter

  • Members
  • 131 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:30 PM

Posted 24 November 2010 - 08:00 PM

Yes I have disabled my wireless connection throught the control panel, network connections.

#8 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:30 PM

Posted 24 November 2010 - 08:39 PM

Now do as Retirednow suggested.

In order to copy and paste from the cmd window you can left click on the C:\ in the upper left-hand corner of the window. Then go to edit > select all > then back to edit and select copy.

You can then paste the results in your next reply.

Edited by ThunderZ, 24 November 2010 - 08:40 PM.


#9 smilezrcool

smilezrcool
  • Topic Starter

  • Members
  • 131 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:30 PM

Posted 24 November 2010 - 08:54 PM

Microsoft Windows XP [Version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\User>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Brandon
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : gateway.2wire.net

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet
Physical Address. . . . . . . . . : 00-11-25-18-F7-AC

Ethernet adapter Local Area Connection 2:

Connection-specific DNS Suffix . : gateway.2wire.net
Description . . . . . . . . . . . : ASIX AX88772 USB2.0 to Fast Ethernet
Adapter
Physical Address. . . . . . . . . : 00-23-69-41-D0-9F
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.1.72
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.254
DHCP Server . . . . . . . . . . . : 192.168.1.254
DNS Servers . . . . . . . . . . . : 192.168.1.254
Lease Obtained. . . . . . . . . . : Wednesday, November 24, 2010 6:57:08
PM
Lease Expires . . . . . . . . . . : Thursday, November 25, 2010 6:57:08
PM

C:\Documents and Settings\User>

Thanks for explaining to me on how to copy and paste from the cmd screen I did not know how to do it. I am using the usb to ethernet adapter to access the internet. Thanks!!!!!

#10 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:30 PM

Posted 24 November 2010 - 09:07 PM

Some of it looks good. Some is not right.
For this we will need you to disconnect the USB adapter and then plug the cable into the ethernet port.

Again, from the cmd line. Type ipconfig /release. Then type ipconfig /renew. Then type ipconfig /flushdns. Note the space(s) before the / in each command. Also wait for verification that each command has been completed before going to the next. Please take note of any commands that are not able to complete and any error message(s) that may be given.

Hopefully this will get you back online through the ethernet port. If not then you`ll have to fall-back on the USB device to reply.

#11 smilezrcool

smilezrcool
  • Topic Starter

  • Members
  • 131 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:30 PM

Posted 24 November 2010 - 09:38 PM

Microsoft Windows XP [Version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\User>ipconfig /release

Windows IP Configuration

No operation can be performed on Local Area Connection 2 while it has its media
disconnected.

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . : 0.0.0.0
Subnet Mask . . . . . . . . . . . : 0.0.0.0
Default Gateway . . . . . . . . . :

Ethernet adapter Local Area Connection 2:

Media State . . . . . . . . . . . : Media disconnected

C:\Documents and Settings\User>ipconfig /renew

Windows IP Configuration

No operation can be performed on Local Area Connection 2 while it has its media
disconnected.

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : gateway.2wire.net
IP Address. . . . . . . . . . . . : 192.168.1.69
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.254

Ethernet adapter Local Area Connection 2:

Media State . . . . . . . . . . . : Media disconnected

C:\Documents and Settings\User>ipconfig /flushdns

Windows IP Configuration

Successfully flushed the DNS Resolver Cache.

C:\Documents and Settings\User>

Well I am back on the internet via the ethernet cable. I do not know how to thank you! Man you rock!!!!! Hope you have a great holiday season. I really appreciate all the help of all the people who volunteer to help people like me! One more question what do you think happened when I cleaned my computer to make the ethernet port not work? Thanks a Bunch!!!!!!

#12 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:30 PM

Posted 24 November 2010 - 09:51 PM

:thumbsup: Great to hear.

The only thing that comes to mind is you may have temporally shorted out the port. When using compressed air sometimes condensation will form on surfaces. <- Purely a guess. <_<


Just glad you are back up and running.

Happy Holidays to you and yours.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users