Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

smart engine won't go away!!! (windows xp)


  • Please log in to reply
2 replies to this topic

#1 Trinity1203

Trinity1203

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Florida
  • Local time:05:34 AM

Posted 26 October 2010 - 02:26 PM

I followed(hopefully well) your instructions on how to remove smart engine from a computer with Windows XP. As soon as I reboot system; it is there again!!! Now it won't let me get on internet, whether I tried Explorer or Mozilla, it says Proxy something... (sorry I am not a pc savvy). Right now my desktop is white and has a desktop restore message... What do I do???? Help!!!:thumbsup:.....

BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,807 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:06:34 AM

Posted 27 October 2010 - 08:14 PM

Hello,

Please follow the instructions in ==>This Guide<==. If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include a description of your computer issues and what you have done to resolve them.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#3 Trinity1203

Trinity1203
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Florida
  • Local time:05:34 AM

Posted 28 October 2010 - 01:40 PM

Thanks for your reply but I just had to call a tech to come and take care of it. I really appreciate your time. I am sorry if I sounded paranoic but I just didn't want to press any buttons that I wasn't sure about. I was able to right click on the desktop and get rid of the "restore desktop recovery" message that I suspect was the smart engine trying to fool me. Anyways I was able to go to msconfig and disable smart engine on the start up tab until the tech got here and manually deleted the files. Thanks again!!!




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users