Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Battery Icon Disappeared


  • Please log in to reply
8 replies to this topic

#1 ezpkns34

ezpkns34

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Local time:07:25 PM

Posted 26 October 2010 - 01:00 PM

First off, I wasn't sure which section to post this in, so feel free to move this thread if necessary.

As for the problem, it's just like the title says. No problem with the battery, but I used to have an icon down near my clock that told be how charged the battery is. That icon no longer shows up. When my laptop isn't plugged in, I still have the "unplugged battery" icon that shows how much charge is left in it, but the "charged in" icon no longer shows up for me.

Any ideas how to get it back?

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,295 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:25 PM

Posted 26 October 2010 - 01:04 PM

System manufacturer and model?

What version of Windows?

Louis

#3 ezpkns34

ezpkns34
  • Topic Starter

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Local time:07:25 PM

Posted 26 October 2010 - 01:05 PM

Haha, sorry for not putting the basics

Running XP Home on a Dell Inspiron 1520

#4 ezpkns34

ezpkns34
  • Topic Starter

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Local time:07:25 PM

Posted 02 November 2010 - 02:29 PM

So I'm out of luck?

#5 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:25 PM

Posted 02 November 2010 - 02:33 PM

Do you have your machine set to Hide inactive icons?

#6 ezpkns34

ezpkns34
  • Topic Starter

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Local time:07:25 PM

Posted 02 November 2010 - 05:43 PM

I don't know. How would I check that?

#7 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:25 PM

Posted 02 November 2010 - 06:09 PM

Right click on the start button. Select Properties select the Taskbar tab at the top. Towards the bottom is there a check mark in Hide inactive icons?

#8 ezpkns34

ezpkns34
  • Topic Starter

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Local time:07:25 PM

Posted 02 November 2010 - 06:12 PM

Right click on the start button. Select Properties select the Taskbar tab at the top. Towards the bottom is there a check mark in Hide inactive icons?


Yes there is. I unchecked it and then clicked Apply & then OK. Icon didn't return though. Would I need to restart my computer for the icon to return?

#9 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:25 PM

Posted 02 November 2010 - 06:15 PM

Restarting might do it. Or you could go back in, place a check mark back in the box then select Customize. You can alter the actions for all the icons in this manner.

If all you want is the one icon back then I would try restarting first.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users