Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Infection


  • Please log in to reply
No replies to this topic

#1 silvrfox1

silvrfox1

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SE ohio
  • Local time:01:51 PM

Posted 26 October 2010 - 09:20 AM

s3oXyI5w.exe Aplication failed to initialize properly. (0xc0000)142----This is the file I find in task manger processes along with the error message that I get.
CPU maxs out whenthis is going on. Once I disconnect from the internet, it plays the same thing over and over. I have deleted this file many times but comes right back. Research has said there is no fix for this new problem that seems to have emerged after Explorer 8 came onto the scene. Any and all help greatly appreciated.

Edited by silvrfox1, 26 October 2010 - 09:22 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users