Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Make Icons visible while moving them?


  • Please log in to reply
2 replies to this topic

#1 Reuel

Reuel

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:32 AM

Posted 26 October 2010 - 08:59 AM

This is kind of a small detail but how do you make Icons visible while moving them on the desktop. In XP there was an option to show the actual icon when you were moving it to a new location on the desktop. This was kind of handy so you can see exactly where you are placing the icon before you actually drop it. In Win-7, when I go to move an icon all I have for reference is the mouse pointer and a little gray cursor box, not the actual icon. Maybe I am missing it but I just don't see an option for making them visible.

BC AdBot (Login to Remove)

 


#2 pominator

pominator

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:32 AM

Posted 26 October 2010 - 05:28 PM

Open the start menu, right click Computer and click Properties. From there click on Advanced system settings. On the Advanced tab, under Performance, click on Settings. There select Adjust for best performance and click OK.

If it dosen't work, open your start menu, open the Control Panel - under Appearance and Personalization select Change Theme. Select Windows 7 under Aero Themes and click OK.

If it dosen't work, open your start menu, type services.msc and press Enter. Scroll down at the bottom of the list, right click on the Themes service and click Properties. Ensure that start type is on Automatic and that State is Started. If no click on Start.

If it still dosen't work or don't want to start, ensure that you have the latest driver installed for you graphic card. You can get the latest driver on the manufacturer website. If you don't know the model of your graphic card, download and open gpu-z and look right to Name.

Good luck.

#3 Xanny

Xanny

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:32 AM

Posted 07 February 2014 - 10:45 PM

Reuel,

 

I have exact same complaint.  It's not a big thing but has been a constant annoyance ever since I got this computer a couple years ago.  Were you ever able to find a solution?

Suspect this is a feature that is missing from the "Windows Classic" theme.  Perhaps this isn't a problem for those who use one of the Aero themes.  I don't care for Aero and would not turn it back on just to solve this minor annoyance.  






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users