Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

XP Pro SP2 64bit


  • Please log in to reply
14 replies to this topic

#1 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:02:54 PM

Posted 25 October 2010 - 11:32 PM

Hi -
If anyone has , uses , or has access to an XP SP2 Pro 64bit (no SP3 for 64bit) can they please reply to this , or even send me a PM -
I need to know some details , especially if they have used or have installed Malwarebytes in the last month or 2 -
I am having some minor problems and would like to clear them up -

Thank You -

BC AdBot (Login to Remove)

 


#2 killerx525

killerx525

    Bleepin' Aussie


  • Members
  • 7,220 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Melbourne, Australia
  • Local time:03:54 PM

Posted 26 October 2010 - 12:34 AM

What are the minor problems?

>Michael 
System1: CPU- Intel Core i7-5820K @ 4.4GHz, CPU Cooler- Noctua NH-D14, RAM- G.Skill Ripjaws 16GB Kit(4Gx4) DDR3 2133MHz, SSD/HDD- Samsung 850 EVO 250GB/Western Digital Caviar Black 1TB/Seagate Barracuada 3TB, GPU- 2x EVGA GTX980 Superclocked @1360/MHz1900MHz, Motherboard- Asus X99 Deluxe, Case- Custom Mac G5, PSU- EVGA P2-1000W, Soundcard- Realtek High Definition Audio, OS- Windows 10 Pro 64-Bit
Games: APB: Reloaded, Hours played: 3100+  System2: Late 2011 Macbook Pro 15inch   OFw63FY.png


#3 noknojon

noknojon
  • Topic Starter

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:02:54 PM

Posted 26 October 2010 - 12:46 AM

Hi -
They relate mainly to Malwarebytes running on one of these machines -

It seems there are a few problems I can not solve in this issue - Not my PC but I need to hear from someone who runs one -
Do you run one with Malwarebytes installed ??

Thank You -

#4 DaChew

DaChew

    Visiting Alien


  • Members
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:12:54 AM

Posted 26 October 2010 - 02:12 AM

A google search confirms the scarcity of that OS, endangered list for sure.
Chewy

No. Try not. Do... or do not. There is no try.

#5 killerx525

killerx525

    Bleepin' Aussie


  • Members
  • 7,220 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Melbourne, Australia
  • Local time:03:54 PM

Posted 26 October 2010 - 02:29 AM

Hi -
They relate mainly to Malwarebytes running on one of these machines -

It seems there are a few problems I can not solve in this issue - Not my PC but I need to hear from someone who runs one -
Do you run one with Malwarebytes installed ??

Thank You -

No, i don't use the 64bit version.

Edited by killerx525, 26 October 2010 - 03:11 AM.

>Michael 
System1: CPU- Intel Core i7-5820K @ 4.4GHz, CPU Cooler- Noctua NH-D14, RAM- G.Skill Ripjaws 16GB Kit(4Gx4) DDR3 2133MHz, SSD/HDD- Samsung 850 EVO 250GB/Western Digital Caviar Black 1TB/Seagate Barracuada 3TB, GPU- 2x EVGA GTX980 Superclocked @1360/MHz1900MHz, Motherboard- Asus X99 Deluxe, Case- Custom Mac G5, PSU- EVGA P2-1000W, Soundcard- Realtek High Definition Audio, OS- Windows 10 Pro 64-Bit
Games: APB: Reloaded, Hours played: 3100+  System2: Late 2011 Macbook Pro 15inch   OFw63FY.png


#6 noknojon

noknojon
  • Topic Starter

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:02:54 PM

Posted 26 October 2010 - 02:39 AM

That is what I have found also - Scarce as hens teeth , those models -
I thought there may be some ex business models about , but I cant find any yet -

Thanks for helping -

#7 killerx525

killerx525

    Bleepin' Aussie


  • Members
  • 7,220 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Melbourne, Australia
  • Local time:03:54 PM

Posted 26 October 2010 - 02:56 AM

I see you live in Victoria, i can help you find it since i also live in the same state as you are. :thumbsup:

Edited by killerx525, 26 October 2010 - 03:13 AM.

>Michael 
System1: CPU- Intel Core i7-5820K @ 4.4GHz, CPU Cooler- Noctua NH-D14, RAM- G.Skill Ripjaws 16GB Kit(4Gx4) DDR3 2133MHz, SSD/HDD- Samsung 850 EVO 250GB/Western Digital Caviar Black 1TB/Seagate Barracuada 3TB, GPU- 2x EVGA GTX980 Superclocked @1360/MHz1900MHz, Motherboard- Asus X99 Deluxe, Case- Custom Mac G5, PSU- EVGA P2-1000W, Soundcard- Realtek High Definition Audio, OS- Windows 10 Pro 64-Bit
Games: APB: Reloaded, Hours played: 3100+  System2: Late 2011 Macbook Pro 15inch   OFw63FY.png


#8 noknojon

noknojon
  • Topic Starter

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:02:54 PM

Posted 26 October 2010 - 04:34 AM

Thanks killer , but I do not need to get my hands actually on one :thumbsup: , I only need to find someone in the world that uses one -

Nice to know the Vics are well represented here :flowers:

#9 killerx525

killerx525

    Bleepin' Aussie


  • Members
  • 7,220 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Melbourne, Australia
  • Local time:03:54 PM

Posted 26 October 2010 - 04:54 AM

I might have one lying around the house, but i have to look through the junk.

>Michael 
System1: CPU- Intel Core i7-5820K @ 4.4GHz, CPU Cooler- Noctua NH-D14, RAM- G.Skill Ripjaws 16GB Kit(4Gx4) DDR3 2133MHz, SSD/HDD- Samsung 850 EVO 250GB/Western Digital Caviar Black 1TB/Seagate Barracuada 3TB, GPU- 2x EVGA GTX980 Superclocked @1360/MHz1900MHz, Motherboard- Asus X99 Deluxe, Case- Custom Mac G5, PSU- EVGA P2-1000W, Soundcard- Realtek High Definition Audio, OS- Windows 10 Pro 64-Bit
Games: APB: Reloaded, Hours played: 3100+  System2: Late 2011 Macbook Pro 15inch   OFw63FY.png


#10 noknojon

noknojon
  • Topic Starter

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:02:54 PM

Posted 26 October 2010 - 05:28 AM

Needs to be a XP 64bit - not just any old 32bit -

The problem may be memory leakage or blockage - Just can not tell until I find an operating unit -

#11 killerx525

killerx525

    Bleepin' Aussie


  • Members
  • 7,220 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Melbourne, Australia
  • Local time:03:54 PM

Posted 26 October 2010 - 06:38 AM

Needs to be a XP 64bit - not just any old 32bit -

The problem may be memory leakage or blockage - Just can not tell until I find an operating unit -

Pretty sure it is

>Michael 
System1: CPU- Intel Core i7-5820K @ 4.4GHz, CPU Cooler- Noctua NH-D14, RAM- G.Skill Ripjaws 16GB Kit(4Gx4) DDR3 2133MHz, SSD/HDD- Samsung 850 EVO 250GB/Western Digital Caviar Black 1TB/Seagate Barracuada 3TB, GPU- 2x EVGA GTX980 Superclocked @1360/MHz1900MHz, Motherboard- Asus X99 Deluxe, Case- Custom Mac G5, PSU- EVGA P2-1000W, Soundcard- Realtek High Definition Audio, OS- Windows 10 Pro 64-Bit
Games: APB: Reloaded, Hours played: 3100+  System2: Late 2011 Macbook Pro 15inch   OFw63FY.png


#12 DaChew

DaChew

    Visiting Alien


  • Members
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:12:54 AM

Posted 26 October 2010 - 02:26 PM

I see where one of the staff members/research engineers tested MBAM and had no problems on a XP 64 bit machine, now that's real support for you.

:thumbsup:
Chewy

No. Try not. Do... or do not. There is no try.

#13 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:54 PM

Posted 26 October 2010 - 02:28 PM

Chewy. Do you know if the test done with the free, scan only, or paid for with real time protection?

#14 DaChew

DaChew

    Visiting Alien


  • Members
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:12:54 AM

Posted 26 October 2010 - 02:37 PM

Noko's been following this more than I, but it seems to just be an issue on one computer with a new datbase, however that database may have coincided with an upgrade from AVG 2011?

http://forums.malwarebytes.org/index.php?showtopic=65274&hl=
Chewy

No. Try not. Do... or do not. There is no try.

#15 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:54 PM

Posted 26 October 2010 - 02:54 PM

Interesting.

Used to run XP64. But quit some time ago so can offer no assistance here. But am following it for future use.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users