Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

AV8 attacked me


  • This topic is locked This topic is locked
2 replies to this topic

#1 Yendor8888

Yendor8888

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lakeland, FL
  • Local time:05:59 PM

Posted 25 October 2010 - 09:21 PM

The other night, AV8 attacked me. It downloaded and installed all by itself, disabled Windows Defender and McAfee Security Center and told me I had viruses, trojans, email worms everywhere. I like a dummy clicked fix and then it wanted me to pay to fix. When I clicked on Uninstall in its folder in the Start Menu it still wanted me to pay. I got the AV8 off the system, I think, but now when I perform a search on a search engine, no matter what browser I use, and click on a link in the search results, I get redirected to different ad sites... Also, I replaced McAfee with Avast, and am also running Ad-Aware and SpyBot-SD. Avast keeps coming up with different Setup.exe files in my temp directories and quarantining them in the Virus Chest... What can I do??? HELP, HELP, HELP, HELP, HELP!!! I would like to be able to fix this/these problem(s) without having to resort back to factory image if at all possible. Please help. :{

BTW, I'm running Windows 7 Home Premium, and the browsers affected are Google Chrome (where I first noticed the redirecting problem and the browser I was running when I got the AV8 virus), and Safari (from Apple).

Edited by Yendor8888, 25 October 2010 - 09:24 PM.


BC AdBot (Login to Remove)

 


#2 Yendor8888

Yendor8888
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lakeland, FL
  • Local time:05:59 PM

Posted 26 October 2010 - 08:30 PM

A friend on IRC tonight recommended HitmanPro... I ran the onetime scan and it found a rootkit and several registry problems... It deleted the rootkit and the suspicious registry entries, had me restart the system, and now none of my browswers are redirecting including Google Chrome which seemed to do it right off the bat. Opened multiple tabs and conducted random Google Searches and clicked on random search results, and after even 10-15 open tabs with different google searches, and CORRECT search results, I'm convinced the problem is solved...

Thanks
Yendor8888

#3 Pandy

Pandy

    Bleepin'


  • Members
  • 9,559 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:05:59 PM

Posted 26 October 2010 - 08:35 PM

Hello Yendoe8888

Since this issue appears to be resolve I will close this topic.

If you need this topic re-opened please send me a PM.

Everyone else, please start a new topic.

With Regards,

Pandy~
Forum Moderator

Do not anticipate trouble, or worry about what may never happen. Keep in the sunlight.

Hide not your talents. They for use were made. What's a sundial in the shade?

~ Benjamin Franklin

I am a Bleeping Computer fan! Are you?

Facebook

Follow us on Twitter





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users